Guest WiFi sign in page - change display size for mobile (TOO SMALL!)


Userlevel 5
Sorry all, I know this gets asked a lot. And I wouldn't ask again - except that the old threads on this topic don't seem to align with the latest code base (change the "claim widget"? - I don't see that).

I understand that you can export your portal page from the Captive Portal Editor, extract the files, edit the gui.data file, re-zip, import the file and save. But nothing I change in gui.data seems to make a difference.

All I want is for the overall page width to be MUCH narrower. At least that is what I think will fix it. Also, I cannot believe that in this day and age there is not a checkbox or some other feature that says "make this mobile friendly". It's 2017 gentlemen - and %90+ percent of my guest wireless traffic is on mobile devices with narrow displays. Can we get a feature request going please?

Image related, it's a "guest sign in page for ants". LOL


4 replies

Userlevel 3
Steve,

Yes, I have run into this same issue. We have an article written that goes over creating the custom CSS file and applying it:

https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-make-the-Guest-Splash-or-Portal-acc...

Ryan
Extreme Networks
Userlevel 5
Careno, Ryan wrote:

Steve,

Yes, I have run into this same issue. We have an article written that goes over creating the custom CSS file and applying it:

https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-make-the-Guest-Splash-or-Portal-acc...

Ryan
Extreme Networks

Thank you Ryan, that certainly makes it easier to log in!
Userlevel 5
I have another semi related question.... I have noticed that with some guest networks they redirect me to a sign in page before I even try to browse. I click the ssid on my phone and in a few seconds my browser automatically opens. Anyone know how to do that?

Userlevel 5
Steve Ballantyne wrote:

I have another semi related question.... I have noticed that with some guest networks they redirect me to a sign in page before I even try to browse. I click the ssid on my phone and in a few seconds my browser automatically opens. Anyone know how to do that?

Answering my own derailment all these months later ...

After speaking with support, I got this working. The trick was to click VNS > Global Options > Client Autologin, and then choose option Redirect detection messages to the Captive Portal.

FIXED!

Reply