IdentiFi RADAR (detection only) and 5 GHz band issues?


Userlevel 1
Hi all.

I've been delivering a WiFi PoC (focused on video/voice and performance mainly) at a customer in the past two weeks. Version 9.12.04.0003, 3825e APs + dipole antennas. Everything was working perfectly until I activated RADAR (detection only, in-service profile for all APs, scan for security threats and rougue APs and identify sources of interference, no countermeasures enabled). With RADAR enabled (in-service), we started noticing instability in the 5 GHz band, randomly being disconnected from the WiFi infrastructure (or getting limited connection) and needing to reconnect manually again. With Microsoft Lync, upon starting a new video call, after a few seconds, the customer got dropped from the video call and lose connectivity. This happened all the time with Lync, but only in the 5 GHz band. Windows 8 machines. With X-lite, no problems whatsoever but nevertheless, they got random disconnections/limited connection from the WiFi infrastructure (I experienced that also with my Windows 7 machine), with the need to reconnect manually again.

Upon disabling RADAR, everything started working perfectly again...

Does anyone know of issues with our RADAR (detection only, in-service profile) with the 5 GHz band? I'm using non-DFS, 20 MHz channels.

Thanks in advance.

Goncalo Tavares

7 replies

Userlevel 7
Just a guess but could you try it without rogue AP detection?
Userlevel 1
Thanks Dvorak.

Never tried it, but I can ask the customer to try it out (I'm not there currently). But it is indeed a strange behaviour, I suppose! Why do you think that unchecking "rogue AP detection" can stabilize things in the 5 GHz band, with RADAR (detection only) enabled? Why is the 2,4 GHz band not affected by this (at least from the tests we performed, namely with video calls using Lync, where the connection never dropped @ 2,4 GHz)?

Rgds.
Userlevel 7
I'm able to see an issue in my lab, would you like me to open a ticket to track this issue for you?
Userlevel 1
Yes!! For sure 🙂. Thanks!
Userlevel 1
Was this ever resolved?
Userlevel 7
Yes the latest GA build includes the spectral scanning fix (9.15.06).
Userlevel 7
For reference: : http://gtacknowledge.extremenetworks.com/articles/Solution/With-Radar-enable-on-my-IdentiFi-access-points-clients-are-dropping-off-the-network

Reply