Header Only - DO NOT REMOVE - Extreme Networks

Issue with wireless authentication/association between legacy Nortel SpectraLink 6120 and 3935 APs


Client:
Nortel SpectraLink 6120 handset - 802.11 a/b/g capable

The phone can see the SSID in survey mode but does not appear to be able to authenticate or associate to the AP. No client records found in logs. Client displays "No Net AP Found"

Infrastructure:
AP 3935i
5210 EWC running 10.31.03.0012

Trial and error:
We have tried turning off as many non-legacy features as possible, 20 MHz wide channels, enabling lower data rates, adjusting the DTIM (1,3, & 5), etc.

Phone is configured to use WPA2 PSK on 5 GHz - UNII 1 & UNII 3 channels only. Have also tested using the 2.4 GHz b/g and with same result. Have reset, changed, reviewed, and confirmed settings in the phones several times.

Any advice? Besides buying new phones...:)

8 replies

Userlevel 6
Hi I would try to find if the issue is on the phone or on the AP. Take another AP to the same channel and use it as wireless capture device (realcapture feature). When you see what is in the air we can investigate if the phone is trying to connect and is ignored, or if the phone is not even trying... From the real capture we can understand more. Good luck. Z.
Userlevel 5
Hello the most obvious thing I can think of is make sure you are allowing the multicast through the topology on the controller 224.0.1.116 By default we block all multicast.



Yes, that was already applied.
Unfortunately I am troubleshooting remotely at this point and the customer is not be capable of performing a packet capture.

I fully expect it may come down to traveling onsite to get that data.
Userlevel 6
The realcapture can be done remotely. Your wireshark connects to the AP over TCP and you will see what is hapening. I do understand it can be difficult / challenge...
Userlevel 5
Try these settings;
Disable Management Frame Protection.
On the QoS settings, enable U-APSD 11e WMM and Turbo-Voice
set ap's to DTIM = 1
Thanks Pala!

Didn't know about the real capture remote option. I will use it as soon as our VPN access is allowed in the AP subnets.
Userlevel 7
Looks like a ticket was opened with GTAC.

Reply