New wireless AP's join the secondary (availability) controller?


Userlevel 5
It seems like ever since I created an availability pair, any new AP's I add are being added to the secondary controller.

Perhaps I shouldn't care. Because it works okay. But I would rather keep all of my AP's on one controller unless there is a situation where they need to shift to the secondary controller.

Am I doing something wrong that they are finding the secondary and joining it?

AP's are 3825's and the firmware is 10.31.01.0048

4 replies

Userlevel 7
How do the APs dicover the controller - same subnet, DHCP option, DNS.

I'd just disable AP registration on #2 and all should register on #1.
GUI > AP > Global > Registration > Security Mode > Allow only approved Wireless APs to connect

Cheers,
Ron
Userlevel 5
Ron wrote:

How do the APs dicover the controller - same subnet, DHCP option, DNS.

I'd just disable AP registration on #2 and all should register on #1.
GUI > AP > Global > Registration > Security Mode > Allow only approved Wireless APs to connect

Cheers,
Ron

Hey, thanks! That's an easy solution I hadn't thought of.
Userlevel 7
Also the move function is working great in case the AP is on the wrong controller.

On #2 go to > AP > APs > set checkmark on the AP that you'd like to move > Actions > approve as foreign.

It will take only a moment and the AP is now local to #1.
Userlevel 5
Ron wrote:

Also the move function is working great in case the AP is on the wrong controller.

On #2 go to > AP > APs > set checkmark on the AP that you'd like to move > Actions > approve as foreign.

It will take only a moment and the AP is now local to #1.

I was actually trying to take that route and it didn't seem to be working. But I was doing it backwards. I was on the second controller, and was approving it as "local". I just had the context wrong. 🙂 Approve as foreign moved it right away.

Reply