no bss info at Access Point

  • 13 September 2017
  • 19 replies
  • 250 views

Userlevel 4
One on th Ap's has no BSS info after losing
connection with the controller.

AP is approved and Wlan’s are connected.

Whats wrong ?


19 replies

Userlevel 4
Hi Johan,

Is the AP local or foreign to the controller?

- Sam
Userlevel 4
Hi Johan,

Is the AP local or foreign to the controller?

- Sam
Article for reference:
https://gtacknowledge.extremenetworks.com/articles/Solution/Access-Point-radio-is-not-showing-a-chan...
Userlevel 4
Hi Johan,

Is the AP local or foreign to the controller?

- Sam
Local
Userlevel 4
Hi,

From the screenshot i see no channel and power selected for the AP.
Is it a new AP?

Regards,
Nathiya M
Userlevel 4
Hi,

From the screenshot i see no channel and power selected for the AP.
Is it a new AP?

Regards,
Nathiya M
No it isn't a new one. It was working fine till it lost the connection.
Userlevel 7
Hi,

From the screenshot i see no channel and power selected for the AP.
Is it a new AP?

Regards,
Nathiya M
is the AP green in the "AP availabilty" report
Userlevel 4
Hi,

From the screenshot i see no channel and power selected for the AP.
Is it a new AP?

Regards,
Nathiya M
Yes it is.
Userlevel 7
Hi,

From the screenshot i see no channel and power selected for the AP.
Is it a new AP?

Regards,
Nathiya M
is the AP on the same location/subnet as the controller or remote via i.e. VPN
Userlevel 4
Hi,

From the screenshot i see no channel and power selected for the AP.
Is it a new AP?

Regards,
Nathiya M
The ap is on a remote site via VPN
Userlevel 4
Hi,

From the screenshot i see no channel and power selected for the AP.
Is it a new AP?

Regards,
Nathiya M
Johan,

I'd advise getting a case open with GTAC so that the AP config logs etc can be looked at.

- Sam
Userlevel 7
Hi,

From the screenshot i see no channel and power selected for the AP.
Is it a new AP?

Regards,
Nathiya M
What's the MTU that you've set on the AP.
Userlevel 4
Hi,

From the screenshot i see no channel and power selected for the AP.
Is it a new AP?

Regards,
Nathiya M
The MTU is 1500
Userlevel 3
Hi,

From the screenshot i see no channel and power selected for the AP.
Is it a new AP?

Regards,
Nathiya M
try to set a lower mtu in ap static configuration e.g. 1300
the wassp tunnel from ap to controller has DF bit set, which makes problems in WAN/VPN environments
Userlevel 4
Hi,

From the screenshot i see no channel and power selected for the AP.
Is it a new AP?

Regards,
Nathiya M
That was the solution.
Userlevel 7
Unfortunately you can't trust the green AP in the "AP Availability" report in case the AP is connected via VPN tunnel / tunnel with lower MTU.

The only thing that shows the correct info in my experience is the controller log.

If the tunnel MTU is not set correctly the last message (bottom to top) during the AP authentication is missing in that case.

So if you run into an issue with a remote AP always check whether you'd find the "blacklist success..." message in the log.

Userlevel 3
Unfortunately you can't trust the green AP in the "AP Availability" report in case the AP is connected via VPN tunnel / tunnel with lower MTU.

The only thing that shows the correct info in my experience is the controller log.

If the tunnel MTU is not set correctly the last message (bottom to top) during the AP authentication is missing in that case.

So if you run into an issue with a remote AP always check whether you'd find the "blacklist success..." message in the log.



when looking at the report Wireless AP Availability
have a look at the uptime displayed for the AP
if there is a uptime displayed, the tunnel from AP to controller should be up
Userlevel 3
Dear Extreme Networks Employees,

in our setup almost every AP is connected over WAN/VPN.
when deploying new aps, the get the default settings provided in AP->Global Configuration
but there is no Global Setting for Tunnel MTU
so this setting has to be done on every AP manually

is it possible to make a global configuraton for Tunnel MTU?
Userlevel 4
Dear Extreme Networks Employees,

in our setup almost every AP is connected over WAN/VPN.
when deploying new aps, the get the default settings provided in AP->Global Configuration
but there is no Global Setting for Tunnel MTU
so this setting has to be done on every AP manually

is it possible to make a global configuraton for Tunnel MTU?
Hi Anton,

If you go to AP on the top menu in the Gui, then APs from the side menu > select all APs to be configured > actions > multi-edit > scroll down to static configuration. There you will find Tunnel MTU.



Hope this helps.

- Sam
Userlevel 3
Dear Extreme Networks Employees,

in our setup almost every AP is connected over WAN/VPN.
when deploying new aps, the get the default settings provided in AP->Global Configuration
but there is no Global Setting for Tunnel MTU
so this setting has to be done on every AP manually

is it possible to make a global configuraton for Tunnel MTU?
Thank you Sam, that helps so I don't need to set it an every ap, but it is an additional step. if the tunnel MTU would be a global setting then there would be no additional step.
BR Anton

Reply