Header Only - DO NOT REMOVE - Extreme Networks

No Custom Channel Selection possible at bulk configuration


Userlevel 2
If i try to set the my 2,4 GHz channels to custom 1,6,11 (which is common here in Austria and not the suggested 1,7,13 plan) i don't have the ability to select a channel because the list in the popup that appears is empty.

Does anyone have a similar issue?
Controller is a V2110 on 10.01.01.0129, Access Points are 3805i
Settings are Radio2, b/g/n, 20MHz, Country selected - Austria, Channel selection Auto, AutoTX

any ideas?
br
Peter

8 replies

Userlevel 4
Could you refer following community article first?
https://community.extremenetworks.com/extreme/topics/static-channel-selection-on-aps

And do you mean the list in popup is empty when you select the Channel Plan as "custom" from "3-Channel Plan (default) for Radio 2 and then click "configure"?

In my case (10.01.04.0011 version), the channel list is displayed and selected as well as below.


There are CRs (but the symptom is different. this CR describes that the problem is "fixed channel", not empty) #wns0014415 and #wns0014416 that were fixed in later version. If you're available, it would be worth to upgrade the controller version to the latest version.
Userlevel 3
you can try to fix 3 aps to this channels, 1,6,11. then you go to multiedit options and you can see this channels to select.
Userlevel 5
Hi Peter,

If I am understanding you correctly, you are trying to change this in the multi-edit section of the AP Bulk Configuration?
If so, in order to be able to select the Custom channel plan, and then the "Configure" option, you must first enable the Admin Mode of the radio(s) and then select a setting for Radio Modes.

This will populate Custom in the Channel Plan drop down. You must also select a Country in the drop down in the top section. This will enable the "Configure" button in Multi-edit.



Hope that helps!

Regards,
Jason
Userlevel 5
For reference - https://gtacknowledge.extremenetworks.com/articles/Q_A/How-can-I-configure-multiple-AP-s-at-one-time...
Userlevel 7
That is a bug - I've reported 2 tickets back in March regarding issues with the channel-plan pop-up.

One was fixed in 10.01.04.0011 and the second one in 10.01.05.0008.
So you'd need to upgrade to the latest release.

From the release notes....
wns0014416 & wns0014415, Fixed channel plan pop-up when adjusting large number of APs in multi-edit

Here a screenshot of the issue...

Userlevel 2
Ron wrote:

That is a bug - I've reported 2 tickets back in March regarding issues with the channel-plan pop-up.

One was fixed in 10.01.04.0011 and the second one in 10.01.05.0008.
So you'd need to upgrade to the latest release.

From the release notes....
wns0014416 & wns0014415, Fixed channel plan pop-up when adjusting large number of APs in multi-edit

Here a screenshot of the issue...


thanks very much for ur info - ill give it a try at our next maintenance window on firday and tell you if it worked!

cheers
peter
Userlevel 2
Ron wrote:

That is a bug - I've reported 2 tickets back in March regarding issues with the channel-plan pop-up.

One was fixed in 10.01.04.0011 and the second one in 10.01.05.0008.
So you'd need to upgrade to the latest release.

From the release notes....
wns0014416 & wns0014415, Fixed channel plan pop-up when adjusting large number of APs in multi-edit

Here a screenshot of the issue...


Upgrade done -everything working now - Thanks for your answer!
Userlevel 5
Thanks Ron! Indeed, that makes more sense. This article references what Peter is seeing - https://gtacknowledge.extremenetworks.com/articles/Solution/AP-custom-channel-plan-is-empty-and-no-c...

Reply