only 176/176 data rate with AP3865 WDS


Userlevel 7
Hi, we just prepare the installation of a WDS link with model AP3865 on both sites with 2x AO-5D23009N-5GHz-23dBi-9degree antenna per AP.

I've configured the APs for 80MHz, ac-strict, 3dbm tx power.

The APs are right now in the lab (in the same room) but we only get a data rate of 176/176.
We are running latest code on the controller.

Any idea... we thought that with 2 antennas per AP (instaed of 3) we'd reach MCS#9 - 2x2x2, NGI, VHT80 = 780mbs.

Here a screenshot of the report - it's the second WDS link....


10 replies

Userlevel 7
Ron,

I would contact the GTAC and open a ticket so we can assist you further. We will need to review the current configuration and radio settings.

Thanks,
Doug
Userlevel 7
Ticket open 01125555.

I've tried it now also in my lab with AP3825e (as I don't have AP3865 in my test enviroment) and get the same result.

Even with a 3rd antenna the value is the same - might be a error on the statistics view.

-Ron
Userlevel 7
Thanks Ron, we will take a look.
Userlevel 7
workaround = use left/middle antenna if only 2 antennas are connected to get a data rate of 780/780
Userlevel 7
Interesting, I was just going to send you a case update asking which ports you had the antenna connected to. The TS showed Left, Right, Middle....
Userlevel 7
Answer: https://gtacknowledge.extremenetworks.com/articles/Solution/WDS-or-Mesh-link-rate-is-not-connecting-to-the-highest-possible-rate-based-on-settings-and-antenna-used
Userlevel 6
Same issue - how can i tune up performance or troubleshoot that ? We uses V9.15.08 and AP 3715 (pre Test in a lab scenario).
Userlevel 7
Matthias,

You would need to provide more info on the design, the above issue was resolved by changing the antenna diversity on a specific ap model. The speed may be limited based on the antenna types or settings used. I would suggest if you are seeing an issue, you contact the GTAC for further assistance.
Userlevel 6
Hi Doug, please have a look at GTAC case 01146766!
Userlevel 7
M.Nees wrote:

Hi Doug, please have a look at GTAC case 01146766!

I took a look at the ticket, you will want to increase your TCP window size (use the max) and send multiple streams to get an average (start with 4 at once). I will update the ticket as well...

Reply