Header Only - DO NOT REMOVE - Extreme Networks

Scheduled Backup in the V2110 (Hyper-V) NOT working at the configured time


Userlevel 1
V2110 Hyper-V running 10.31.07.0002.

Scheduled backup is activated, FTP server defined under "Send Backup File to: Remote".

Results:
  • logs show "Back-up process started"
  • Backup file is created under Available Backups
  • Manual FTP transfer works (Backup Now)
  • Logs on FTP server showing no entry at specific time
Scheduled backup test in my lab with V2110 (VMware) is successful.

Is there any specific with Hyper-V?

7 replies

Userlevel 7
Hi Dusan,

could you check/provide the output of the different logs....

Logs > Audit > UI
11/10/17 12:00:07adminCLI_system_managementbackupSuccessfully uploaded backup file V2110-1.10112017.120002 to server 172.25.25.20711/10/17 12:00:04adminCLI_system_managementbackupSUCCESS to complete backup/export: backup/export file: V2110-1.10112017.120002.

Logs > Events > all
11/10/17 12:08:04MajorCLICLI process failed - failure reason: FAILED to ftp backup file V2110-1.10112017.120801 to server 172.25.25.207.

The above logs are a example - the UI logs show a success and in my 2nd test I've used a wrong FTP pw and the result is the failure in the event log.
Could you see any similar errors in the event log ?

Test was done on a VM controller as I don't have hyperV.
Userlevel 1
gui_audit
11/10/17 10:23:20 mb00113net Sys Mgmt Schedule Scheduled backup recurrence has been updated
11/10/17 10:20:47 admin CLI_system_management general uploading configuration file EWC.10112017.101955.zip from local to server
11/10/17 10:19:58 mb00113net Sys Mgmt SW Maint. Maintenance task: export of [all] to local
11/10/17 10:19:58 admin CLI_system_management backup SUCCESS to complete backup/export: backup/export file: EWC.10112017.101955.

log_all
11/10/17 10:20:47 Info CLI FTP for uploading configuration file EWC.10112017.101955.zip from local to server successful.
11/10/17 10:19:55 Info CLI Back-up process started.
Userlevel 7
Dusan,

Did you ever get this working?
Userlevel 1
Doug wrote:

Dusan,

Did you ever get this working?

Nope. I gave up.
Any idea?
Userlevel 7
Doug wrote:

Dusan,

Did you ever get this working?

Okay, I will have someone test to make sure there is no issue specific to hyper-v. What are you using for an FTP server?
Userlevel 1
Doug wrote:

Dusan,

Did you ever get this working?

Thanks, Doug!
FTP sites - Internet Information Services is used as a FTP server.
Userlevel 7
Doug wrote:

Dusan,

Did you ever get this working?

Sorry for the delay, I tried with FileZilla and it worked. I'm trying to see if I have IIS and will test.

Reply