Header Only - DO NOT REMOVE - Extreme Networks

Topology error : inactive topology


Topolgy is inactive at my configuration how to active it.

4 replies

Userlevel 7
I'm sorry but how many different threads are you planing to open for the same issue ?

The guys try to help you but that isn't possible if you don't answer the questions that the have regarding your setup...
https://community.extremenetworks.com/extreme/topics/enable-radio1-and-radio2-at-access-point-connec...

To make it short - the AP is not connected to the controller, if the AP is not connected to the controller he couldn't get any configuration, if the AP don't get any configurtation he don't provide service/SSID.

Back to the main issue - without prio experience I don't think that you are able to install the WLAN controller.
Userlevel 6
You need to "tell" your AP where is your controller. It can be done by multicast, DNS, DHCP and static config. Then the AP will connect to your controller.

To extend the answer from Ronald, there are wireless trainings available and there is documentation... if you provide at least minimum information regarding your design/config, then we can help.
hi zdenek
thanks
can help me to give step by step guid install and deploy controller and access point in my network?
documents and workshop video

thanks
Userlevel 6
Hi. There is a huge flexibility. A lot of options. It is realy better if you contact our certified partner and the pattner will help... The most easy setup what will work is: - factory reset the AP and Controller - check if you have controller version compatible with your AP (based on release notes) - apply license key to the controller (if not done already) - connect AP to the same VLAN/subnet as the ESA0 - configure topoplogy on the controller on ESA0, IP, enable AP registration - configure DHCP on that subnet (can be on the controller) - allow l2 multicast on that subnet - if V2110 then allow promisc mode on the hypervisor - wait 5 minutes and you should have LEDson the AP solid = not flashing/blinking. Good luck Z.

Reply