Header Only - DO NOT REMOVE - Extreme Networks
Question

Trouble with WLC and Zebra/Moto MC3190


hello,
I have WLCv2110 and AP38xx and some Zebra/Motorola MC3190 scanners.
And I have follow trouble -
MC's lost connection sometimes and I have to reboot AP or MC to the scanner again work.

ping MC looks like strange

64 bytes from 10.121.12.213: icmp_seq=7 ttl=125 time=357 ms
64 bytes from 10.121.12.213: icmp_seq=8 ttl=125 time=31.9 ms
64 bytes from 10.121.12.213: icmp_seq=9 ttl=125 time=54.7 ms
64 bytes from 10.121.12.213: icmp_seq=10 ttl=125 time=77.0 ms
64 bytes from 10.121.12.213: icmp_seq=11 ttl=125 time=99.7 ms
64 bytes from 10.121.12.213: icmp_seq=12 ttl=125 time=19.3 ms
64 bytes from 10.121.12.213: icmp_seq=13 ttl=125 time=41.9 ms
64 bytes from 10.121.12.213: icmp_seq=14 ttl=125 time=64.5 ms
64 bytes from 10.121.12.213: icmp_seq=15 ttl=125 time=87.0 ms
64 bytes from 10.121.12.213: icmp_seq=16 ttl=125 time=109 ms
64 bytes from 10.121.12.213: icmp_seq=17 ttl=125 time=131 ms
64 bytes from 10.121.12.213: icmp_seq=18 ttl=125 time=153 ms
64 bytes from 10.121.12.213: icmp_seq=19 ttl=125 time=177 ms
64 bytes from 10.121.12.213: icmp_seq=20 ttl=125 time=200 ms
64 bytes from 10.121.12.213: icmp_seq=21 ttl=125 time=222 ms
64 bytes from 10.121.12.213: icmp_seq=22 ttl=125 time=244 ms
64 bytes from 10.121.12.213: icmp_seq=23 ttl=125 time=267 ms
64 bytes from 10.121.12.213: icmp_seq=24 ttl=125 time=290 ms
64 bytes from 10.121.12.213: icmp_seq=25 ttl=125 time=313 ms
64 bytes from 10.121.12.213: icmp_seq=26 ttl=125 time=335 ms
64 bytes from 10.121.12.213: icmp_seq=27 ttl=125 time=357 ms
64 bytes from 10.121.12.213: icmp_seq=28 ttl=125 time=380 ms
64 bytes from 10.121.12.213: icmp_seq=29 ttl=125 time=402 ms
64 bytes from 10.121.12.213: icmp_seq=30 ttl=125 time=16.6 ms
64 bytes from 10.121.12.213: icmp_seq=31 ttl=125 time=38.7 ms

4 replies

Userlevel 4
Do you have a rekey interval set on your WLAN privacy? If you do not, the session can become stale until it reconnects after the reboot
Hi,
yes, rekey interval set off. I forget about it(
Userlevel 4
Alexander wrote:

Hi,
yes, rekey interval set off. I forget about it(

Did you turn it on? Did it help you? Let us know when you can 🙂
Userlevel 6
Hello Alexander

If you are still experiencing issues I would suggest opening a case with GTAC so we can look through the logs etc.

-Gareth

Reply