Header Only - DO NOT REMOVE - Extreme Networks

V2110 Controller not booting "Kernel Panic"- Not Syncing: VFS: Unable to mount root f on unknown-block


Hi, please help as I am planning to test our extreme AP 3715i using a V2110 controller on my Laptop. I am unable to boot the V2110-10.11.03.0004.ova file that was sent to me via Case. I'm getting error message "V2110 Controller not booting "Kernel Panic"- Not Syncing: VFS: Unable to mount root f on unknown-block"

I have VMWare version 9.0.2 and my laptop is Dell Inspiron 5000 with Intel Core i5 and 8GB RAM. I think this passed the system requirements for virtual controller.

Here's the screenshot of the error message that I'm getting.



I would appreciate any help I could get to resolve this problem.

Thank you in advance.

4 replies

Take a look at this..

https://gtacknowledge.extremenetworks.com/articles/Solution/V2110-Controller-Showing-Error-When-Boot...

Don't know if that will help.... Also, not 100% sure if you can use VMWare Workstation for this.. I thought you would need ESX or ESXi.
Here are some people who have got it working:

https://community.extremenetworks.com/extreme/topics/v2110-in-vmware-workstation
Thank you Jeremy, will check your solutions. Hope it'll work.
Userlevel 6
Gerald

Whilst this might work it is not a supported configuration, v2110 requires hyper-v or ESXi 5.5 or 6.0.

-Gareth

Reply