V2110 version 10.11 installation on VMware workstation




Hi all,
I see below error when I install V2110 version 10.11 on vmware workstation. The version 9 was worked fine on workstation. Can someone help on this?

4 replies

Userlevel 5
Hi Li Tao,

Please check this article.
https://gtacknowledge.extremenetworks.com/articles/Solution/V2110-upgrade-to-v10-11-fails

Thanks
Hi Bin,
Thank you. In VMware workstation, no this setting could be found. So do you know how to using it in VMware workstation but not VMware vsphere?
Userlevel 4
Hi Li Tao,

https://gtacknowledge.extremenetworks.com/articles/Q_A/V2110-doesn-t-recognize-the-virtual-network-a...

Workstation is currently not tested for compatibility. The V2110 is supported on ESXi version 5.5, 6.0 and 6.5.

Best regards,
Sam
Sam wrote:

Hi Li Tao,

https://gtacknowledge.extremenetworks.com/articles/Q_A/V2110-doesn-t-recognize-the-virtual-network-a...

Workstation is currently not tested for compatibility. The V2110 is supported on ESXi version 5.5, 6.0 and 6.5.

Best regards,
Sam

Thank you Sam!

Reply