Header Only - DO NOT REMOVE - Extreme Networks

v2110 wifi isolation


Hi, Can someone help m eto find out where can i disable wifi isolation on a V2110 controller. Actually, when we are connected to a ssid, we can't reach a apple tv or chromecast connected to the same ssid.

6 replies

Userlevel 7
Click Controller > Network > Topologies Click the Topology Chromecast is connected to Click Multicast filters tab Click Multicast Bridging check box Click Defined Groups and select mDNS/Bonjour from the dropdown Click Save
Userlevel 7
Doug wrote:

Click Controller > Network > Topologies Click the Topology Chromecast is connected to Click Multicast filters tab Click Multicast Bridging check box Click Defined Groups and select mDNS/Bonjour from the dropdown Click Save

Either what Doug wrote or do you mean "block MU 2 MU traffic"......

https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-block-wireless-client-to-client-tra...
Doug wrote:

Click Controller > Network > Topologies Click the Topology Chromecast is connected to Click Multicast filters tab Click Multicast Bridging check box Click Defined Groups and select mDNS/Bonjour from the dropdown Click Save

Block MU 2 Mu is already disabled and i'm using bridget @ ap.
Doug wrote:

Click Controller > Network > Topologies Click the Topology Chromecast is connected to Click Multicast filters tab Click Multicast Bridging check box Click Defined Groups and select mDNS/Bonjour from the dropdown Click Save

Im' testing the Doug solution, but don't look to fix it ...
Doug wrote:

Click Controller > Network > Topologies Click the Topology Chromecast is connected to Click Multicast filters tab Click Multicast Bridging check box Click Defined Groups and select mDNS/Bonjour from the dropdown Click Save

it's working with my laptop, not with the boss's laptop. Issue fixed 🙂
Userlevel 7
Reference: https://gtacknowledge.extremenetworks.com/articles/Solution/Chromecast-is-not-connecting-or-streamin...

Reply