Header Only - DO NOT REMOVE - Extreme Networks

Voip problem 3825i


Userlevel 2
The customer have the solution voip with openstage WL3 wireless phone. The customer have more than 300 APs 3715i. With this APs the calls running fine. But when the roaming to any ap 3825 the calls have trouble. The calls have "cuts" and is not possible the talk. The firmware is 9.25 and the controller has a 5210

17 replies

9.25? Or 9.15?... Anyway, we also have issues roaming between 3825 APs. I believe there is a new version coming out that should fix some of these issues. Just not sure when but I am assuming somewhat soon.
Userlevel 2
Jeremy Gibbs wrote:

9.25? Or 9.15?... Anyway, we also have issues roaming between 3825 APs. I believe there is a new version coming out that should fix some of these issues. Just not sure when but I am assuming somewhat soon.

9.21.05
Userlevel 7
Hi Luis,

was this working before or a is it a new installation. Any changes that resulted in this issue.
Is it a roaming issue or did you also get it if you just stand in front of an AP and don't move.

- please doublecheck the controller version - do you mean 9.21.05?
- what's the version on the WL3
- 2.4GHz or 5GHz, which country, which channels are used on the AP3715 and AP3825
- PSK or 802.1X

-Ron
Userlevel 2
Ron wrote:

Hi Luis,

was this working before or a is it a new installation. Any changes that resulted in this issue.
Is it a roaming issue or did you also get it if you just stand in front of an AP and don't move.

- please doublecheck the controller version - do you mean 9.21.05?
- what's the version on the WL3
- 2.4GHz or 5GHz, which country, which channels are used on the AP3715 and AP3825
- PSK or 802.1X

-Ron

Hi.

No.. Never working with aps 3825. The customer has the solution more than one year.
The version of controller is 9.21.05
- The version of wl3 is (5.1.30) or (3.5.12) - The same problem on both versions
- The customer utilize only 5Ghz. The channels are NON-DFS (Brazil)
- PSK (WPA or WPA2).
Userlevel 7
Ron wrote:

Hi Luis,

was this working before or a is it a new installation. Any changes that resulted in this issue.
Is it a roaming issue or did you also get it if you just stand in front of an AP and don't move.

- please doublecheck the controller version - do you mean 9.21.05?
- what's the version on the WL3
- 2.4GHz or 5GHz, which country, which channels are used on the AP3715 and AP3825
- PSK or 802.1X

-Ron

Could you post a screenshot of the AP radio#1 settings of a AP3825i and also one of the WL3 network settings.
Userlevel 2
Ron wrote:

Hi Luis,

was this working before or a is it a new installation. Any changes that resulted in this issue.
Is it a roaming issue or did you also get it if you just stand in front of an AP and don't move.

- please doublecheck the controller version - do you mean 9.21.05?
- what's the version on the WL3
- 2.4GHz or 5GHz, which country, which channels are used on the AP3715 and AP3825
- PSK or 802.1X

-Ron

Userlevel 2
Ron wrote:

Hi Luis,

was this working before or a is it a new installation. Any changes that resulted in this issue.
Is it a roaming issue or did you also get it if you just stand in front of an AP and don't move.

- please doublecheck the controller version - do you mean 9.21.05?
- what's the version on the WL3
- 2.4GHz or 5GHz, which country, which channels are used on the AP3715 and AP3825
- PSK or 802.1X

-Ron

Here are my suggestions based on a LOT of TAC cases, some best practices from guys like Doug and Jason etc (very smart guys from the GTAC):
Only listing changes --
For all the APs
DTIM: 2
Dynamic Channel Selection: Monitor Mode!!!!
Protection Mode: Auto

Now, I would go through all of your radios and select Auto for the channel and save (with ATPC turned on). Let it go for a few min and when the AP has settled on a channel, disable ATPC. The idea of ATPC is to fill in dead areas of an AP in the surrounding area dies (boost the dB of the radio and fill in the gap). These days, I believe people try to have at least 2 or 3 APs in the area with great-good signal strength so if one goes out, there is another to hop to. When ATPC is on, any sort of interference or noise the AP is hearing may cause it to adjust its radios power, this could then cause all of the other APs to start adjusting their radios and you cause a ripple that can cause performance problems. Ideally, you will have great alerting so when an AP does fail, you can make some settings changes yourself, thus keeping in control and not causing any strange behavior.

Also, depending on how dense of a deployment you have, you may want to kick the min basic rate up to 12 or even 24 Mbps, but that is dependent on your deployment.

Also, why aren't you using 40 MHz channels on 5 Ghz? Conserving channel space?
Userlevel 2
Jeremy Gibbs wrote:

Here are my suggestions based on a LOT of TAC cases, some best practices from guys like Doug and Jason etc (very smart guys from the GTAC):
Only listing changes --
For all the APs
DTIM: 2
Dynamic Channel Selection: Monitor Mode!!!!
Protection Mode: Auto

Now, I would go through all of your radios and select Auto for the channel and save (with ATPC turned on). Let it go for a few min and when the AP has settled on a channel, disable ATPC. The idea of ATPC is to fill in dead areas of an AP in the surrounding area dies (boost the dB of the radio and fill in the gap). These days, I believe people try to have at least 2 or 3 APs in the area with great-good signal strength so if one goes out, there is another to hop to. When ATPC is on, any sort of interference or noise the AP is hearing may cause it to adjust its radios power, this could then cause all of the other APs to start adjusting their radios and you cause a ripple that can cause performance problems. Ideally, you will have great alerting so when an AP does fail, you can make some settings changes yourself, thus keeping in control and not causing any strange behavior.

Also, depending on how dense of a deployment you have, you may want to kick the min basic rate up to 12 or even 24 Mbps, but that is dependent on your deployment.

Also, why aren't you using 40 MHz channels on 5 Ghz? Conserving channel space?

Yes
Conserve Channel space but the, but the clients are limit on 5Mb. Its necessary 40mhz? what the gain between 20mhz or 40 mhz
Userlevel 7
and here is my critic...

- both WL3 versions that you've mentioned are very old, how about a upgrade to at least 5.3.X

- AP channels
You've wrote that you use non-DFS but the screenshots show that the AP and WL3 is set to "all channels"
That isn't supported AFAIK, if you've more then 8 channels configured that could result in roaming issues as the phone is not able to scan all channels in a timely manner.
So please reduce it to 8 or lower AND also set the used channels in the WL3 so it only scans this channels.
Userlevel 6
Hi Luis

Are the cuts permanent after a roam or do you have a delay of a few seconds after which it works?

I think the phone has a survey tool, did you check the RSSI levels as you roam between AP's?

In addition to what the other contributors recommended, can you check your wlan service settings, what do you have in the advance settings (first tab) for 802.11h?

In the 4th tab for the wlan service, what QOS settings do you have enabled, eg WMM, U-APSD?

This article has some useful information: https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-create-a-5GHz-WiFi-Channel-Plan

You might want to put a call into GTAC so we can look at the specifics of your case.

-Gareth
Userlevel 2
Gareth Mitchell wrote:

Hi Luis

Are the cuts permanent after a roam or do you have a delay of a few seconds after which it works?

I think the phone has a survey tool, did you check the RSSI levels as you roam between AP's?

In addition to what the other contributors recommended, can you check your wlan service settings, what do you have in the advance settings (first tab) for 802.11h?

In the 4th tab for the wlan service, what QOS settings do you have enabled, eg WMM, U-APSD?

This article has some useful information: https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-create-a-5GHz-WiFi-Channel-Plan

You might want to put a call into GTAC so we can look at the specifics of your case.

-Gareth

hi

I Will be the changes and return. But the problem occur if the phone is conected directly to 3825. No Roaming.. Only one ap to voip and the problem occurs
Userlevel 2
Gareth Mitchell wrote:

Hi Luis

Are the cuts permanent after a roam or do you have a delay of a few seconds after which it works?

I think the phone has a survey tool, did you check the RSSI levels as you roam between AP's?

In addition to what the other contributors recommended, can you check your wlan service settings, what do you have in the advance settings (first tab) for 802.11h?

In the 4th tab for the wlan service, what QOS settings do you have enabled, eg WMM, U-APSD?

This article has some useful information: https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-create-a-5GHz-WiFi-Channel-Plan

You might want to put a call into GTAC so we can look at the specifics of your case.

-Gareth

Yes, WMM and U-APSD enabled
Userlevel 2
Thanks...

With these modifications... works fine.
Userlevel 4
The permanent solution for the reported behavior was to disable the "Radio Management (11K) support" under advanced options of VNS -> WLAN Services of the WLAN Services used for VoIP communication.

Please refer to article https://gtacknowledge.extremenetworks.com/articles/Solution/802-11k-Options-not-compatible-with-Asco... for additional information.
Userlevel 1
Good Morning, I think to have the same problems but the release of Controller is V10.21.02.0017, tha AP are 3805i and 3965i and the WL3 are at last release. I set the dcs in automatic mode but after 30 minutes the AP not change the channel and the power is always to the top ( 18dbm ) so I had to set the maximun level of power at 12 dbm with atpc active and reboot the Aps. When the people try to make a call the quality is no good or sometimes the phones is not accessible ( no access on display ) with high level of signal.

Giuseppe
Hello@all,

we have the same problems with C5210 Firmware 10.31.02.0007 and AP3935i and connected clients with Ascom i62 Firmware v.5.59. They get disconnected regularly and in the old world with our C4110 and AP3620 everything was okay. Now the users are really dissapointed and partially not able to use the Ascom phones anymore and blame the Admins for this :((

We really appreciate a final solution for this. We have opened an GTAC case, but so far we have no solution received 😞 We have tuned several settings and dissabled 11k options without any success.

BR
Ingo

Reply