Header Only - DO NOT REMOVE - Extreme Networks

Wireless C5210 not responding to SNMP queries


Userlevel 1
Hi all,

Both of my controllers have the same configuration for snmp and static routes, suddenly one has stop responding to snmp queries that are from another subnet. Im doing a SNMP query against the management interface and for some reason the controller is replying from the interface that as the default static route and if i do a query on the same subnet it works fine. I have no idea why suddenly the controller is behaving like this.

Has anyone experienced this or similar?

Regards

7 replies

Userlevel 4
We normaly disable the management interface to prevent these issues. Using RADIUS you will have the same problems. EWC will use the L3 interface with gateway configured for service communication like DNS, RADIUS and SNMP.
We see that this can work with management interface but does not have to.

br
Volker
Userlevel 1
Hi Volker,

thanks for the reply. The controller should have a separate routing table for the management interface, like a vrf.

Regards
Userlevel 4
Yepp !
I do not know since when we try to get this ...

br
Volker
Userlevel 5
Hi,
What is your C5210 version? Does this issue happen after reboot controller? Do you any call trace messages in the log?

Please open the case to our GTAC.
https://gtacknowledge.extremenetworks.com/articles/How_To/Create-a-Case-via-New-Portal

Best regards
Bin
Userlevel 1
Hi Bin, This issue happen suddenly after I upgrade one of the controllers to v10. The controller that stayed on v9 start to act as I described above. Regards
Userlevel 5
Hi,

Before v10.11.02.0032, there is one software issue on C5210 which causes SNMP agent down.
https://gtacknowledge.extremenetworks.com/articles/Solution/C5210-controller-reboots-with-Watchdog-t...

If you shown the issue beyond v10.11.02.0032, we need to investigate it.
Please open the case to our GTAC.

Best regards,
Bin
Userlevel 1
Thanks for your help Bin i've open a gtac. Regards

Reply