Header Only - DO NOT REMOVE - Extreme Networks

Wireless V2110 Station Event Detail


Userlevel 1
Good Morning, i want to know the meaning of Voice "ROAMED = NO " in attached file.
We have some issue with Ascom I62 / OpenStage WL3 and Acess Point 3805 - 3965i.

Thank You
Giuseppe

10 replies

Userlevel 4
Hi Giuseppe,

Are you referring to "Roamed: No" from the screenshot provided under station current information?

Regards,
Nathiya M
Userlevel 1
Yes, is correct, as i said before, I have some issue with the Ascom I62 and AP3805/3965i

Giuseppe
Userlevel 4
Hi Giuseppe,

That means, whether the client roamed to another AP or stationary.
Could you please explain the issue with Ascom I62 and AP3805/3965i?
What is the code version running on the controller?

Regards,
Nathiya M
Userlevel 7
Nathiya Munuswamy wrote:

Hi Giuseppe,

That means, whether the client roamed to another AP or stationary.
Could you please explain the issue with Ascom I62 and AP3805/3965i?
What is the code version running on the controller?

Regards,
Nathiya M

Are you sure - I think it's roaming to another controller in a mobility group = inter-controller roaming.
Userlevel 7
Nathiya Munuswamy wrote:

Hi Giuseppe,

That means, whether the client roamed to another AP or stationary.
Could you please explain the issue with Ascom I62 and AP3805/3965i?
What is the code version running on the controller?

Regards,
Nathiya M

Or to be more precise... it show whether the client is local or foreign from the POV of this controller.

No = local
Yes = foreign
Userlevel 1
Nathiya Munuswamy wrote:

Hi Giuseppe,

That means, whether the client roamed to another AP or stationary.
Could you please explain the issue with Ascom I62 and AP3805/3965i?
What is the code version running on the controller?

Regards,
Nathiya M

thankyou
Userlevel 1
The version of controller is V2110-10.21.02.0017
Userlevel 4
Hi Giuseppe,

without having much info..

a quick test if you always see the issue ..means if you can reproduce the issue at will...
then look on which AP the ASCOM is connected and on which radio and change the DTIm settings from 5 to 2 on the AP config( advance button) and look if you see immediately any improvements.

Additioanlly I would recommend to update to 10.21.03.

Regards

Umut Aydin
Userlevel 1
OK, I changed the value of DTIM from 5 to 2..but sometimes we have the same Issue.
So I changed the radio frequencies from 2.4GHZ to 5 GHZ. In your Opinion is better to put static channel or automatic channel, the same thing for Power, better static or automatic ?
thanks

Giuseppe
Userlevel 4
Static is recommended.

Rgds
-Umut

Reply