Question

XCA Floorplan poor image quality

  • 28 July 2020
  • 4 replies
  • 167 views

Userlevel 3
Badge

Hi,

when we’re uploading good quality images into XCA / XCC as floorplan images, the Image quality in XCA is very poor.

It seems that the rendering is not working well and it feels like the displayed images in a thubnail.

Issue is seen in multiple installations.

We tried a detour via Ekahau, but this makes no difference.

Has someone seen this behavior too?

Any ideas for solving or workarounds?


4 replies

Userlevel 6
Badge +1

Peter,

 

I faced this issue and used the following image format to get a good quality display:

 

Myybe you should adapt the pixels/inch ratio.

 

Mig

Userlevel 3
Badge

Thanks for your reply,

but this makes no difference. I tried PNG and JPG with 600dpi but it it looks just as awful as before.

Userlevel 5

Hello Peter, 

I am not aware of a similar issue being reported to us.  

Are the installations seeing this problem all running the same XCC version? 

instances that you have seen this and whether they are all running the same XCC version, with different floorplans? 
If the rendering looks like a thumbnail, are you able to zoom in on the plan, and does that improve anything? 

Has the scale on the floor plan been set to a known length and has a boundary been drawn? 

If setting the scale or boundary does not help, I would suggest opening a GTAC case with a copy of a tech support and a floor plan file that is known to render with poor quality. 

Thank you, 
Jason

 

Userlevel 3
Badge

Hi Jason,

We’ve seen this behavior in different  installations / different versions of 4.56 & 4.76 tree and also on different platforms. Of course we checked with and without scale and boundary's… no difference.

We are able to zoom a bit, but than you have “xxl pixels” and it looks much uglier.

So I think it is a general issue.

I’m now on vacation. Maybe I will open a case after...

Reply