Header Only - DO NOT REMOVE - Extreme Networks
Question

XMC (v.8.2.6.5) show Wireless Controllers C5210 (v.10.51.05.0005) down.

  • 5 September 2019
  • 11 replies
  • 449 views

Userlevel 1
We have a problem between XMC and a pair C5210 wireless controllers.
All works fine but in "XMC /Wireless" controllers are down and we can't see the reports.

Somebody have the same issue?

Thanks in advance.

11 replies

Userlevel 7
Hi,

could you tell us whether it was working before and what was done (e.g. upgrade) that changed the behavior.

-Ron
Userlevel 1
Yes Ron, it was working before last upgrade.

Thanks.
Userlevel 7
A little bit more please 😉

What system (or both?) and what was the version before the upgrade.

-Ron
Userlevel 1
Sorry,
Our systems:

  • XMC Linux v.8.1.3
  • C5210 v.10.41
Userlevel 7
https://gtacknowledge.extremenetworks.com/articles/Solution/After-upgrade-from-8-1-3-65-to-8-1-4-40-Wireless-Controllers-and-APs-show-down-in-XMC-Wireless-tab
Userlevel 1
Before you apply you can see this warning:

:secureconnection# message-bus-ciphers AES128-SHA256 3
Warning: [AES128-SHA256] contains no NetSight client ciphers, one of the following:
AES128-SHA
RC4-SHA
RC4-MD5
Example to add NetSight client support: < message-bus-ciphers AES128-SHA256,AES128-SHA 3 >
:secureconnection# apply

Let me see if tomorrow works...

Thanks Ron.
Userlevel 1
It doesn't work.

I'll try with default ciphers:

:secureconnection# message-bus-ciphers AES128-SHA256 3,AES128-SHA none
Error: length of arguments incorrect.
Usage: none | ( )
set for no custom ciphers, system defaults to RC4-MD5.
Userlevel 1
It doesn't work neither.
Userlevel 7
copy/paste from this post....
https://community.extremenetworks.com/extrememanagement-230297/after-upgrading-to-xmc-8-1-4-40-all-ap-s-show-as-down-7777801

Check the following:
in XMC go to administration --> diagnostics
Make sure the "Level" at the top is set to "Diagnostic"
Click on historical Statistics collection --> Collector status
Scroll down to the "Wireless Discover" section
Check the status of the SYNC
Does it say SYNC-SUCCEEDED or does it say INVALID SHARED SECRET?

-Ron
Userlevel 1
It doesn't work neither.
"Dirty:true SYNC_WARN_POLLING_NOT_STARTED"

I'll try to delete all wlc from XMC, reboot controllers and configure again in SMC...

Thanks Ron
Userlevel 1
All time we have this log on XMC:

2019-09-27 01:38:08,218 ERROR [com.siemens.bk.config.taskutils.factory.cli.utils.CliSession] Timeout during receive; while waiting for wirelessurjc#; received so far: "wirelessurjc"
Exception: 'ascii' codec can't decode byte 0xc2 in position 4006: ordinal not in range(128). (file=/usr/lib64/python3.5/ascii.py:26 function=decode)

Any idea?
On Gtac are on same point...

Thanks

Reply