Header Only - DO NOT REMOVE - Extreme Networks

6511 WING 5.9.X.X


Do you know please: In the future it will be possible to adopt an ap 6511 to a VX9000 with relase 5.9.x.x?

6 replies

Userlevel 4
It's not recommended to run different version between controller and APs. AP 6511 is not supported on 5.9 releases.
Userlevel 5
AP 6511 is EOL and engineering support has ended. No new images will be released or supported for this platform.

In WiNG 5.9 the VX9K does have the AP6511 firmware for adoption, but like Alona stated AP6511 is not supported on 5.9 releases.
Thank you!
something else pls: Is it recommended to use Ap's 650 with 5.9.1.3? There is an image available for that
Userlevel 5
RODRIGO NOBOA wrote:

something else pls: Is it recommended to use Ap's 650 with 5.9.1.3? There is an image available for that

Same rule applies
Userlevel 5
Dependent AP platforms – AP 621, 622, 650 are EOL and engineering support has ended. No new
images will be released or supported for those platforms.

AP 6511, AP 6511E, AP 7131, AP 7181, AP 8222, ES 6510 are EOL and engineering support has
ended. No new images will be released or supported for those platforms.

Reply