Accessing the GUI on AP7131


I have purchased several AP7131, they seemed to be working as they would display SSID's when powered up. I have been able to console in and reset factory defaults, and also see them pick up an ip in my routers DHCP table, I can ping without issue to the ips that they pick up as well.
However, the catch is that they do not seem to have a web interface. I have literally tried every browser, multiple PC's, phones, tablets and I'm completely out of ideas here other than reading that some firmwares may not have web gui.
I signed up for an account with extreme, however found emails in my junk folder suggesting that I may not be authorized to have access. Does anyone have any idea on how I can proceed from here. Note: This conversation was created from a reply on: How to get the latest version of Zebra/Moto 7131 AP firmware?.

9 replies

Userlevel 4
Hi,
best way is to connect via SSH and check the firmware version. Not sure if you maybe receive the latest version, that not include a WebGUI. There are two images, LEAN and the normal.

Maybe you receive devices with a LEAN (available since 5.9.x for all APs). But there is no option to check, if it's a LEAN image. Only way is do "update" to a non LEAN image.
Userlevel 6
Timo wrote:

Hi,
best way is to connect via SSH and check the firmware version. Not sure if you maybe receive the latest version, that not include a WebGUI. There are two images, LEAN and the normal.

Maybe you receive devices with a LEAN (available since 5.9.x for all APs). But there is no option to check, if it's a LEAN image. Only way is do "update" to a non LEAN image.

Pete,

as Timo mentioned, see this article:
Why AP responds with 404 server error when accessing WebGUI after upgrade to WiNG 5.9? [/code]Do you get 404 Server Error or AP does not react at all?
Also, make sure that there is following in your Management policy:
AP# show running-config management-policy default management-policy default no telnet no http server https server no ftp ssh [/code]If you do see highlighted rows, add those.

Regards,
Ondrej
Userlevel 5
Hello Pete,

What version of firmware are they on? (CLI command: >show ver
Have you tried accessing them using https?
Have you cleared browser cache?
What happens when you try accessing via web UI?

Regards,

Chris
Userlevel 3
Hi

The first question is , was the equipment bought directly from Extreme, and Authorized Reseller or a third party..

If purchased from either of the first two, firmware downloads are available for the first 30 days after purchase. If they were purchased from a 3rd party, you will need to purchase a support agreement to download firmware.

When you are trying to access the WEB interface, are you using "HTTPS"?

If so, would recommend an upgrade to the latest version of 5.8.6
Userlevel 6
Pete,

as Timo mentioned, see this article:

Why AP responds with 404 server error when accessing WebGUI after upgrade to WiNG 5.9?

Do you get 404 Server Error or AP does not react at all?
If there is no server error make sure that following commands are present in your Management policy:
AP# show running-config management-policy default management-policy default no telnet no http server https server no ftp ssh [/code]If you do NOT see highlighted rows, add those.

Regards,
Ondrej
it is version AP7131 version 5.1.3.0-006R

I assume because these units were likely controlled by a controller, that they have the lean firmware

Where can I go from here?

Also see below

management-policy default
no http server
https server
ssh
user admin password 1 2f9c7f0e2a64d8469c460d029639568814568ede7d9ecb909eb5302c9d4347e1 role superuser access all
user operator password 1 b7f4d820962a74ffd628fad9499ce83fe80e5d6a0312b7fa400607b111feb85d role monitor access all
no snmp-server manager v2
snmp-server community public ro
snmp-server community private rw
snmp-server user snmpoperator v3 encrypted des auth md5 0 operator
snmp-server user snmptrap v3 encrypted des auth md5 0 motorola
snmp-server user snmpmanager v3 encrypted des auth md5 0 motorola
Userlevel 4
5.1.3.0 have a GUI. It's a very old firmware version. You need a service contract to update the firmware. And that's what I'll recommend.

But per default this AP have a GUI.

https server -> GUI must be available via HTTPS.

Best is factory default (remove startup-config and reboot). After this HTTPS must work, if not, firmware update.
Userlevel 3
5.1.3 is an obsolete version of the firmware. Please plan to upgrade to the latest version of 5.8.6.
The only way to get this firmware is to purchase a plan?

I purchased these items mainly to salvage them for use at our own warehouse and shop, also nice to keep them from ending up in the trash where they will if i have to spend further money on them. Any help would be appreciated.
pete edison, I can help you, contact me ismaelrmz@gmail.com

BR

Reply