Header Only - DO NOT REMOVE - Extreme Networks

AP 6532 Led Indicators


Hi, I have 2 6532 APps that were working without a problem, now they are not responding, i reboot them and they doesn't come up, the LED Indicators are Solid Green and never change this State.

¿What can i do?, they dont have an console port.

6 replies

Userlevel 2
Hi Leonardo

This status indicates that the equipment is in the process of system booting
Did you try updating the Firmware?
Do you have controller?
Hi Edmundo, thanks for your response.

The leds are always on, they never change,

Its Strange because it was working, and suddenly 2 AP stoped respoding ping and then a third, when rebooted the Leds dont change.

I have 4 AP 6532 and one of them is the virtual controller of all of them, at first i thought it was an Hardware issue, now i think it could be and problem with the virtual controller.

I dont have a lot of experience with this AP with a virtual controller among them.
you can see the AP with apdiscover tool?
Userlevel 6
Hello Leonardo,

See an article here:

What does LED blinking means on AP650?

As per the description you might be experiencing bootup or memory corruption issues.
Please consider raising a support case or RMA to get your APs replaced.

Regards,
Ondrej
Userlevel 5
Ondrej Lepa wrote:

Hello Leonardo,

See an article here:

What does LED blinking means on AP650?

As per the description you might be experiencing bootup or memory corruption issues.
Please consider raising a support case or RMA to get your APs replaced.

Regards,
Ondrej

Hello Leonardo,

Here is one article about how to submit an RMA case.

Submit an RMA Case on the Extreme Portal
https://gtacknowledge.extremenetworks.com/articles/How_To/Submit-RMA-via-New-Support-Portal

Regards,
Bin
Userlevel 2
You can enter via CLI to the Virtual Controller and send the following information:

show boot

show adoption history

show adoption status

Reply