Question

AP 7522 NOT Boradcasting SSID but AP6532 is.

  • 14 November 2018
  • 22 replies
  • 629 views

Hi all,

I have one AP 7522 and one AP 6532 both using the same version (5.8.4) and I have a RFS6000 with the same version as well.

Both APs are in the same network and both are being adopted by Auto Provisioning Policy on the controller.

I can manage both aps and I can see both on the mint protocol as well.

I am not using the default profile I have created for both models and AP6532 is broadcasting the SSID normally but AP7532 is not.

As I said, same network, same RF Domain, the only difference is the model of access point.

Any idea?

Thanks

22 replies

Userlevel 5
Julio...what is the output on the 7522 for:
#show wireless radio
RADIO RADIO-MAC RF-MODE STATE CHANNEL POWER #CLIENT
---------------------------------------------------------------------------------------------
ap6532-815630:R1 84-24-8D-48-01-80 2.4GHz-wlan On 1 ( smt) 15 (smt) 0
ap6532-815630:R2 84-24-8D-48-00-A0 5GHz-wlan On 36w ( smt) 16 (smt) 1

ap7522-A882DC:R1 B8-50-01-F3-61-20 2.4GHz-wlan Off N/A ( smt) 30 (smt) 0
ap7522-A882DC:R2 B8-50-01-F4-39-30 5GHz-wlan Off N/A ( smt) 30 (smt) 0
Userlevel 5
Julio...as you can see in the output, the radios are both "off".
Usually the cause for this is that the country-code is not set. Double check the RF-Domain that the 7522 is placed and make sure that the RF-Domain has the county-code defined.

Or....on the AP, run this:
#show running-config rf-domain |in country-code
Userlevel 7
What does 'show wireless radio detail ap7522-A882DC' show?
Userlevel 6
Hi Julio,

make sure you have same SKU and supported country code assigned to both.
You can check radio status with
show wireless radio details | on [/code]And see if there is a problem.

See also this exemplar article:

What WiNG version allows using EU country codes in WR domain?

Regards,
Ondrej
Hi Julio,

make sure you have same SKU and supported country code assigned to both.
You can check radio status with
show wireless radio details | on [/code]And see if there is a problem.

See also this exemplar article:

What WiNG version allows using EU country codes in WR domain?

Regards,
Ondrej
The AP 6532 is WR domain with 5.8.4 and I can broadcast the SSID. So I believe this information is just for AP75XX and not for every model as per the document says.
Userlevel 5
Ha! Yep....this does happen periodically. AP has a U.S. based SKU....but the country code is set for something non-U.S or vice-versa.
Chris,

Both APs are using the same RF Domain.

ap6532-815630# show running-config rf-domain UK |in country-code
country-code gb

ap7522-A882DC*# show running-config rf-domain UK |in country-code
country-code gb
Userlevel 5
Okay...in that case then Julio, look at the sticker on the back of the AP and find the P/N. What does that part number end with? (As far as I know, the P/N can't be read from the CLI anywhere)
Okay...in that case then Julio, look at the sticker on the back of the AP and find the P/N. What does that part number end with? (As far as I know, the P/N can't be read from the CLI anywhere)AP-7522-67040-WR
Userlevel 5
Okay...in that case then Julio, look at the sticker on the back of the AP and find the P/N. What does that part number end with? (As far as I know, the P/N can't be read from the CLI anywhere)Okay...well that checks out then.
If we're ruling out a hardware issue, then there's something in the 7522 config that is causing the radios to be shut down.
We'd need to see the config at this point to see if there's anything in there causing it.
Userlevel 5
Okay...in that case then Julio, look at the sticker on the back of the AP and find the P/N. What does that part number end with? (As far as I know, the P/N can't be read from the CLI anywhere)note...the AP SKU can in fact be found using the CLI by issuing the command:
# show version
Userlevel 6
Looks like the AP7522 is crashing the * indicates this: ap7522-A882DC*
As I said, they have exactly same configuration, same network, same everything, the ap is being adopted automatically by auto provisioning policy.

I just tried to configure as a new AP using a diferente RF Domain and I got the same error.

Radio: B8-50-01-A8-82-DC:R1, alias ap7522-A882DC:R1
STATE : Off [model-incompatible country-code]
PHY INFO : Bssid: B8-50-01-F3-61-20 RF-Mode: 2.4GHz-wlan
ACCESS POINT : Name: ap7522-A882DC Location: Dublin Placement: Indoor
CHANNEL : Current: N/A Configured: smt Width: 20MHz
TRANSMIT POWER : 0 dBm
ANTENNA USAGE : 2x2
MAXIMUM DATA RATES : Phy: N/A User: N/A
PHY SETTINGS : Short Preamble: N Dual Channel: N Spectrum Mgmt: N
RATE SELECTION : Standard
ANTENNA DOWNTILT : Not-Supported
RADIO SHARE MODE : Off
TRANSMIT BEAMFORMING : Enabled
MU-MIMO : Not-Supported
SCAN_AHEAD CHANNEL : -
ERP COEXISTENCE : ERP Protection: N Non-ERP detected: N Non-ERP associated: N
HT COEXISTENCE : HT Protection: no-protection, Non-HT detected: N
Current Channel Width: 20Mhz, reason: per configuration
Num of Mcast Streams : 0 (max:25)
Multicast streams :
# MP Mcast Streams : 0
WLAN MAP :
BSS-1 : UK WLAN 2* (*=primary)
Shutdown WLANs :
MESHPOINT map :
BSS MAP :
BSS-1 : basic-rates = 1 2 5.5 11
: supported-rates= 1 2 5.5 6 9 11 12 18 24 36 48 54 mcs-1s mcs-2s
Last error : ie [Ireland] not supported on hardware model AP-7522-67040-WR

and It was configured as UK before with the same error.
Userlevel 6
As I said, they have exactly same configuration, same network, same everything, the ap is being adopted automatically by auto provisioning policy.

I just tried to configure as a new AP using a diferente RF Domain and I got the same error.

Radio: B8-50-01-A8-82-DC:R1, alias ap7522-A882DC:R1
STATE : Off [model-incompatible country-code]
PHY INFO : Bssid: B8-50-01-F3-61-20 RF-Mode: 2.4GHz-wlan
ACCESS POINT : Name: ap7522-A882DC Location: Dublin Placement: Indoor
CHANNEL : Current: N/A Configured: smt Width: 20MHz
TRANSMIT POWER : 0 dBm
ANTENNA USAGE : 2x2
MAXIMUM DATA RATES : Phy: N/A User: N/A
PHY SETTINGS : Short Preamble: N Dual Channel: N Spectrum Mgmt: N
RATE SELECTION : Standard
ANTENNA DOWNTILT : Not-Supported
RADIO SHARE MODE : Off
TRANSMIT BEAMFORMING : Enabled
MU-MIMO : Not-Supported
SCAN_AHEAD CHANNEL : -
ERP COEXISTENCE : ERP Protection: N Non-ERP detected: N Non-ERP associated: N
HT COEXISTENCE : HT Protection: no-protection, Non-HT detected: N
Current Channel Width: 20Mhz, reason: per configuration
Num of Mcast Streams : 0 (max:25)
Multicast streams :
# MP Mcast Streams : 0
WLAN MAP :
BSS-1 : UK WLAN 2* (*=primary)
Shutdown WLANs :
MESHPOINT map :
BSS MAP :
BSS-1 : basic-rates = 1 2 5.5 11
: supported-rates= 1 2 5.5 6 9 11 12 18 24 36 48 54 mcs-1s mcs-2s
Last error : ie [Ireland] not supported on hardware model AP-7522-67040-WR

and It was configured as UK before with the same error.
Upgrade to 5.9.x!

Regards,
Ondrej
As I said, they have exactly same configuration, same network, same everything, the ap is being adopted automatically by auto provisioning policy.

I just tried to configure as a new AP using a diferente RF Domain and I got the same error.

Radio: B8-50-01-A8-82-DC:R1, alias ap7522-A882DC:R1
STATE : Off [model-incompatible country-code]
PHY INFO : Bssid: B8-50-01-F3-61-20 RF-Mode: 2.4GHz-wlan
ACCESS POINT : Name: ap7522-A882DC Location: Dublin Placement: Indoor
CHANNEL : Current: N/A Configured: smt Width: 20MHz
TRANSMIT POWER : 0 dBm
ANTENNA USAGE : 2x2
MAXIMUM DATA RATES : Phy: N/A User: N/A
PHY SETTINGS : Short Preamble: N Dual Channel: N Spectrum Mgmt: N
RATE SELECTION : Standard
ANTENNA DOWNTILT : Not-Supported
RADIO SHARE MODE : Off
TRANSMIT BEAMFORMING : Enabled
MU-MIMO : Not-Supported
SCAN_AHEAD CHANNEL : -
ERP COEXISTENCE : ERP Protection: N Non-ERP detected: N Non-ERP associated: N
HT COEXISTENCE : HT Protection: no-protection, Non-HT detected: N
Current Channel Width: 20Mhz, reason: per configuration
Num of Mcast Streams : 0 (max:25)
Multicast streams :
# MP Mcast Streams : 0
WLAN MAP :
BSS-1 : UK WLAN 2* (*=primary)
Shutdown WLANs :
MESHPOINT map :
BSS MAP :
BSS-1 : basic-rates = 1 2 5.5 11
: supported-rates= 1 2 5.5 6 9 11 12 18 24 36 48 54 mcs-1s mcs-2s
Last error : ie [Ireland] not supported on hardware model AP-7522-67040-WR

and It was configured as UK before with the same error.
RFS6000 is 5.8.4 as the AP6532.
Userlevel 7
Do you own a 2nd 7522 to see if you get the same result ?
Userlevel 6
Can you provide the output of CLI command ' show adoption status |i ap7522-A882DC '
Can you provide the output of CLI command ' show adoption status |i ap7522-A882DC '

rfs6000-6EFBCE#rfs6000-6EFBCE#show adoption status |i ap7522-A882DC
ap7522-A882DC 5.8.4.0-034R configured No rfs6000-6EFBCE 0 days 00:07:10 0 days 00:08:00

ap7522-A882DC*#show adoption status
Adopted by:
Type : RFS6000
System Name : rfs6000-6EFBCE
MAC address : B4-C7-99-6E-FB-CE
MiNT address : 19.6E.FB.CE
Userlevel 6
Can you provide the output of CLI command ' show adoption status |i ap7522-A882DC '

I will have to agree with Ondrej, upgrade from 5.8.4.0-034R to 5.9.x.
Can you provide the output of CLI command ' show adoption status |i ap7522-A882DC '

RFS6000 is 5.8.4 as the AP6532.
Something wrong with the AP, I tried to configure as a standalone and I couldn't set up the RF Domain manually, I got incompatible error.

Thanks for all you attention.

Reply