I have an AP-7532 that appears to be not working properly. The green and amber LEDs are lit constant and not blinking. Through the vents, I can see an amber LED flashing. Is the AP damaged or can it be set to factory default?

Things I've tried:
  • AP Discovery tool does not find the AP
  • When the AP is connected directly to a PC, I cannot connect/ping to the AP
  • I tried both adapter and PoE and same result

3 replies

Userlevel 3
Hi Jay,

Solid on LEDs are typically an indication of the radios not mapped to a WLAN.

  • If using the AP Discovery tool to reset the AP. Verify the AP has been rebooted, the AP discovery tool will not detect the AP if it has been up and running for more than 10 minutes.
  • If connecting the AP directly to the PC, verify the computer is on the same subnet as the AP.
Please access the link below from our support site for the AP7532 installation guide which has details of the AP7532 LED indicators.

Userlevel 5
Hello Jay,

Please access the AP through the console port using a console cable (any console cable should work). The baud rate (speed) is 115200. Are you able to get to the login prompt? If so, reset the unit back to factory default using the following credentials:

Username: reset
PW: FactoryDefault

Once the unit reboots, log back in, change the password and run the following command:

#sh ip int br

This will provide you with the available IP addresses to reach the unit with.

Thank you,

Userlevel 2
Hi Jay

If by chance Dan's suggestions don't resolve your issue I would suggest connecting a serial console cable directly to the AP. Once you are consoled into the AP reboot it and confirm that you are successfully getting to a login prompt.