Question

ap-7532 Login

  • 28 April 2020
  • 3 replies
  • 362 views

Just got my first access point.

Pluged into the router orange & green lights showing.

Tried to log in to the dashboard with ip address on bottom of unit. 169.254.129.152

That did not work ,also tried the hex setup that failed.

I unpluged access point from router and pluged direct into laptop to see if i could access the control panel.

Tried just about every ip i can think of,still i can not access the login page.

Unfortunately there is no reset button on this unit. Is there a default ip that i could use that i have not tried.

3 replies

Userlevel 6

dodge,

It sounds like it’s possible that this AP was previously configured by someone else maybe?  If so, they may have assigned a static IP address on it and password that you’re not aware of.

It’s best to start with an AP that has a clean config.  You can do this even w/o knowing an IP address.  You’ll have to use the console port.  (you are correct though, there is not reset button on this model)

With the console connection, you’ll use 115200 baud 8,N,1.

Upon seeing the login prompt use these credentials:

name:  reset

password:  FactoryDefault

 

Follow what it says and allow the AP to reboot.  At this point, you should be able to access the AP in the ways that you’ve already attempted and be able to use the default login credentials.

Thank for the reply

Regards

Userlevel 6

To add to what Chris already said, once reset, the AP will revert back to being a DHCP client so it should pull an IP address from your local DHCP server. Look at your DHCP server for this APs mac and IP address and attempt to access via GUI (HTTPS only) or SSH into it using putty.exe.

If you decide to access the AP using the zero config IP address (169.254.x.x printed on back label) make sure to configure your computer with the correct subnet mask of 255.255.0.0 and not 255.255.255.0. 

 

Thank you,

 

Christoph

 

Reply