Header Only - DO NOT REMOVE - Extreme Networks

AP650 VX9000 5.9.1.3-007R


Userlevel 1
Can the AP650 still be adopted by a VX9000 running 5.9.1.3-007R? I know the image was still included at some recent releases despite showing as no longer supported no the release notes

10 replies

Hi, latest Version that supports AP650 ist 5.8.6.
Userlevel 1
CLP GmbH wrote:

Hi, latest Version that supports AP650 ist 5.8.6.

Thanks!
Userlevel 4
5.9.1.3-007R official don't support AP650, but it include the image and you can use it:
show device-upgrade version -> show you the available versions

But there is no support for bugs and hotfixes.
Userlevel 1
Timo wrote:

5.9.1.3-007R official don't support AP650, but it include the image and you can use it:
show device-upgrade version -> show you the available versions

But there is no support for bugs and hotfixes.

Thanks! Maybe not a very good idea to run as I assume they would have limited any tests of this model on the release
Userlevel 4
Timo wrote:

5.9.1.3-007R official don't support AP650, but it include the image and you can use it:
show device-upgrade version -> show you the available versions

But there is no support for bugs and hotfixes.

I think it works fine. AP6532 is still supported and the same platform.
Userlevel 1
Timo wrote:

5.9.1.3-007R official don't support AP650, but it include the image and you can use it:
show device-upgrade version -> show you the available versions

But there is no support for bugs and hotfixes.

Thanks
Userlevel 5
Yes, you can still adopt the AP650 by a VX9000 running 5.9.1.3-007R but there is no engineering support for bugs and hotfixes.
Userlevel 6
Bruno,

check these articles

When is the "end of service" date for the AP650, AP6511, AP6x21 and AP6x22?

Are the AP621/AP622/AP650 supported under WiNG v5.9.0.0-033R?

As Timo and Rob said above, the firmware is present but there is not engineering support in case of problems.

Regards,
Ondrej
Userlevel 5
Ondrej Lepa wrote:

Bruno,

check these articles

When is the "end of service" date for the AP650, AP6511, AP6x21 and AP6x22?

Are the AP621/AP622/AP650 supported under WiNG v5.9.0.0-033R?

As Timo and Rob said above, the firmware is present but there is not engineering support in case of problems.

Regards,
Ondrej

Really, nice articles for the reference. 🙂
Userlevel 1
Thanks All!

Reply