Question

AP7522 no wifi on ch 8 or higher

  • 18 May 2019
  • 8 replies
  • 423 views

Hello,

I'm having trouble with my AP-7522 EU-version. When setting the channel of radio 1 (2.4GHz) fixed to ch 8 or higher, my clients doesn't see any ess-id's.
When setting the radio on fixed channel 1 to 7, it's working fine.

I'm using Wing 5.9.4.0 and i tried anything. Factory Defaults, basic setup, diffrent firmware versions.

Can anyone help me out? Perhaps with a working configuration file for AP-7522 so i can test this out?

8 replies

Hello Willemhs,

have you tried to use SmartRF?
Where are you using the EU-Version? Hopefully within the EU? ;-)

Regards,
Stefan
I'm located in the Netherlands, so EU version is fine :-)

I put the AP-7522 back to factory default and created a simple (open) ESS-id. Default it's configured with SmartRF. In this case channel 11 was used. The ESS-id wasn't visible for my clients.

I've just powered on the AP again, now SmartRF takes channel 6, and the ESS-id is visible for my clients.

Also tried with another AP-7522, to make sure i't not a defective one. I'm desperate.

See beneeth the config file:


!
! Configuration of AP7522 version 5.7.1.0-019R
!
!
version 2.4
!
!
client-identity-group default
load default-fingerprints
!
ip access-list BROADCAST-MULTICAST-CONTROL
permit tcp any any rule-precedence 10 rule-description "permit all TCP traffic"
permit udp any eq 67 any eq dhcpc rule-precedence 11 rule-description "permit DHCP replies"
deny udp any range 137 138 any range 137 138 rule-precedence 20 rule-description "deny windows netbios"
deny ip any 224.0.0.0/4 rule-precedence 21 rule-description "deny IP multicast"
deny ip any host 255.255.255.255 rule-precedence 22 rule-description "deny IP local broadcast"
permit ip any any rule-precedence 100 rule-description "permit all IP traffic"
!
mac access-list PERMIT-ARP-AND-IPv4
permit any any type ip rule-precedence 10 rule-description "permit all IPv4 traffic"
permit any any type arp rule-precedence 20 rule-description "permit all ARP traffic"
!
ip snmp-access-list default
permit any
!
firewall-policy default
no ip dos tcp-sequence-past-window
no stateful-packet-inspection-l2
!
!
mint-policy global-default
!
meshpoint-qos-policy default
!
wlan-qos-policy ESSID-test
rate-limit client to-air rate 5000
rate-limit client from-air rate 5000
qos trust dscp
qos trust wmm
!
wlan-qos-policy default
qos trust dscp
qos trust wmm
!
radio-qos-policy default
!
wlan ESSID-test
description
ssid ESSID-test
vlan 2
bridging-mode local
encryption-type none
authentication-type none
no client-client-communication
use wlan-qos-policy ESSID-test
!
!
management-policy default
no http server
https server
ssh
user admin password 1 d4f67633fdfe7cbaaa05b2247401e100a75ff900e4e84bee5a18492baafc01fb role superuser access all
snmp-server community 0 private rw
snmp-server community 0 public ro
snmp-server user snmptrap v3 encrypted des auth md5 0 admin123
snmp-server user snmpmanager v3 encrypted des auth md5 0 admin123
!
profile ap7522 default-ap7522
autoinstall configuration
autoinstall firmware
crypto ikev1 policy ikev1-default
isakmp-proposal default encryption aes-256 group 2 hash sha
crypto ikev2 policy ikev2-default
isakmp-proposal default encryption aes-256 group 2 hash sha
crypto ipsec transform-set default esp-aes-256 esp-sha-hmac
crypto ikev1 remote-vpn
crypto ikev2 remote-vpn
crypto auto-ipsec-secure
crypto load-management
crypto remote-vpn-client
interface radio1
wlan ESSID-test bss 1 primary
interface radio2
interface ge1
interface vlan1
ip address dhcp
ip address zeroconf secondary
ip dhcp client request options all
interface pppoe1
use firewall-policy default
use client-identity-group default
service pm sys-restart
router ospf
!
rf-domain default
country-code nl
!
ap7522 84-24-8D-88-D8-90
radio-count 2
use profile default-ap7522
use rf-domain default
hostname ap7522-test
license AP VIRTUAL_CONTROLLER_DEFAULT_AP_LICENSE
no adoption-site
no virtual-controller
rf-domain-manager capable
logging on
logging console warnings
logging buffered warnings
!
!
end
Userlevel 6
Have you tested with radio 2 on 2.4 band?
Userlevel 6
I just noticed that your running 5.7.x firmware . I would advise upgrading to a supported/current firmware to 5.9.3.3 or 5.9.4.1 before troubleshooting further.
I tried multiple firmware's. Because we used these ap's for years with a RFS6000 controller on v5.7.1.0, i tried to get a stable base on this firmware.

I've just updatet to 5.9.4.1. With channel 7 i can associate, with channel 8 the clients don't see the ESS-id.
Here's the startup-config:

!
! Configuration of AP7522 version 5.9.4.1-004R
!
!
version 2.6
!
!
client-identity-group default
load default-fingerprints
!
ip access-list BROADCAST-MULTICAST-CONTROL
permit tcp any any rule-precedence 10 rule-description "permit all TCP traffic"
permit udp any eq 67 any eq dhcpc rule-precedence 11 rule-description "permit DHCP replies"
deny udp any range 137 138 any range 137 138 rule-precedence 20 rule-description "deny windows netbios"
deny ip any 224.0.0.0/4 rule-precedence 21 rule-description "deny IP multicast"
deny ip any host 255.255.255.255 rule-precedence 22 rule-description "deny IP local broadcast"
permit ip any any rule-precedence 100 rule-description "permit all IP traffic"
!
mac access-list PERMIT-ARP-AND-IPv4
permit any any type ip rule-precedence 10 rule-description "permit all IPv4 traffic"
permit any any type arp rule-precedence 20 rule-description "permit all ARP traffic"
!
ip snmp-access-list default
permit any
!
firewall-policy default
no ip dos tcp-sequence-past-window
no stateful-packet-inspection-l2
!
!
mint-policy global-default
!
meshpoint-qos-policy default
!
wlan-qos-policy ESSID-test
rate-limit client to-air rate 5000
rate-limit client from-air rate 5000
qos trust dscp
qos trust wmm
!
wlan-qos-policy default
qos trust dscp
qos trust wmm
!
radio-qos-policy default
!
wlan ESSID-test
ssid ESSID-test
vlan 2
bridging-mode local
encryption-type none
authentication-type none
use wlan-qos-policy ESSID-test
!
!
management-policy default
telnet
no http server
https server
rest-server
ssh
user admin password 1 d4f67633fdfe7cbaaa05b2247401e100a75ff900e4e84bee5a18492baafc01fb role superuser access all
snmp-server community 0 private rw
snmp-server community 0 public ro
snmp-server user snmptrap v3 encrypted des auth md5 0 admin123
snmp-server user snmpmanager v3 encrypted des auth md5 0 admin123
!
profile ap7522 default-ap7522
autoinstall configuration
autoinstall firmware
crypto ikev1 policy ikev1-default
isakmp-proposal default encryption aes-256 group 2 hash sha
crypto ikev2 policy ikev2-default
isakmp-proposal default encryption aes-256 group 2 hash sha
crypto ipsec transform-set default esp-aes-256 esp-sha-hmac
crypto ikev1 remote-vpn
crypto ikev2 remote-vpn
crypto auto-ipsec-secure
crypto load-management
crypto remote-vpn-client
interface radio1
wlan ESSID-test bss 1 primary
interface radio2
interface ge1
interface vlan1
ip address dhcp
ip address zeroconf secondary
ip dhcp client request options all
interface pppoe1
use firewall-policy default
use client-identity-group default
service pm sys-restart
router ospf
adoption-mode controller
!
rf-domain default
country-code nl
!
self
! ap7522 84-24-8D-88-D8-90
radio-count 2
use profile default-ap7522
use rf-domain default
hostname ap7522-test
license AP VIRTUAL_CONTROLLER_DEFAULT_AP_LICENSE
no adoption-site
location default
interface radio1
rf-mode 2.4GHz-wlan
channel 8
no virtual-controller
rf-domain-manager capable
logging on
logging console warnings
logging buffered warnings
!
!
end
I can't get the AP7522 working on 2.4GHz chanel 8 or higher. Should be so simple, but is just won't work.

Could somebody please post the startup config of a stand-alone AP7522?
Doesn't mather wich firmware (i will upgrade/downgrade to that version). You can zerro wifi the encryption key.

Would be great to test this on my AP7522.
Userlevel 6
At this point i would try factory default the AP & if issue persists call GTAC for further investigation.

For the support toll-free number in your country: www.extremenetworks.com/support/contact
Even after a factory reset i've got the same issue. Created a GTAC case.

After some troubleshooting they concluded the issue is environmental. I've tested the AP on a diffrent site, where de ESS-id is being broadcasted on higher channel. So indead, the issue in environmental.

They advised me to disable transmit beam forming on AP profile radio (no transmit-beamforming).
Unfortunately this doesn't solve the issue. They adviced a site survey to determine sources of interference and to determine clear channels.
Strange thing is that other brands of accesspoints do work fine at higher channels.

Reply