Header Only - DO NOT REMOVE - Extreme Networks

AP7522 - Radio1 Keeps getting turned off - "RADIO STATE HIDDEN"


AP7522 Wing5.9.2.0-032R in VC mode. Various APs turning off 2.4GHz radio

11 replies

Userlevel 7
If you look at the output of 'show wireless radio detail', does it show a reason for the radio being shut down?
Userlevel 3
Hi

This is a new feature in SMART-RF 2.0. It tries to avoid the oversaturation of the 2.4 GHZ band by having the radios broadcast a null SSID instead of the one defined in the configuration to Disable, open the smarf-rf policy in the WEB Interface. Go to the "SELECT SHUTDOWN" tab and disable it
Andrew Holden wrote:


Hi

This is a new feature in SMART-RF 2.0. It tries to avoid the oversaturation of the 2.4 GHZ band by having the radios broadcast a null SSID instead of the one defined in the configuration to Disable, open the smarf-rf policy in the WEB Interface. Go to the "SELECT SHUTDOWN" tab and disable it


Hi - there is no option for this in the Swift UI that I can see. Maybe I can do this via CLI instead?
Userlevel 3
Andrew Holden wrote:


Hi

This is a new feature in SMART-RF 2.0. It tries to avoid the oversaturation of the 2.4 GHZ band by having the radios broadcast a null SSID instead of the one defined in the configuration to Disable, open the smarf-rf policy in the WEB Interface. Go to the "SELECT SHUTDOWN" tab and disable it

CLI is the place to look
Userlevel 1
Andrew Holden wrote:


Hi

This is a new feature in SMART-RF 2.0. It tries to avoid the oversaturation of the 2.4 GHZ band by having the radios broadcast a null SSID instead of the one defined in the configuration to Disable, open the smarf-rf policy in the WEB Interface. Go to the "SELECT SHUTDOWN" tab and disable it

Hi,

You must reboot the access point and force it starting the standard mode.
Andrew Holden wrote:


Hi

This is a new feature in SMART-RF 2.0. It tries to avoid the oversaturation of the 2.4 GHZ band by having the radios broadcast a null SSID instead of the one defined in the configuration to Disable, open the smarf-rf policy in the WEB Interface. Go to the "SELECT SHUTDOWN" tab and disable it


O.K. I have done that -thanks
Hi Brandon - not that I recall. I snagged the CLI on an affected radio:

Userlevel 3
Smart RF is switching of the 2.4Ghz radio because it belive there is to much RF in the 2.4Ghz band

following lines configure this feature

select-shutdown
select-shutdown cci-high-threshold -80
select-shutdown cci-low-threshold -100
select-shutdown frequency-limiter 10
select-shutdown frequency 60

to disable

no select-shutdown

I would state this is a very good feature,and i would not recommend disabling it
Andrew Blomley wrote:

Smart RF is switching of the 2.4Ghz radio because it belive there is to much RF in the 2.4Ghz band

following lines configure this feature

select-shutdown
select-shutdown cci-high-threshold -80
select-shutdown cci-low-threshold -100
select-shutdown frequency-limiter 10
select-shutdown frequency 60

to disable

no select-shutdown

I would state this is a very good feature,and i would not recommend disabling it


Thank you. I have applied this to the smart rf policy via CLI. If I don't disable it the site loses coverage - there are some BT hubs located in the vicinity of 2 APs in the warehouse so this may be the cause of the problem. Of note all 4 APs are using ch 6 so this could indicate congestion.
Userlevel 3
Andrew Blomley wrote:

Smart RF is switching of the 2.4Ghz radio because it belive there is to much RF in the 2.4Ghz band

following lines configure this feature

select-shutdown
select-shutdown cci-high-threshold -80
select-shutdown cci-low-threshold -100
select-shutdown frequency-limiter 10
select-shutdown frequency 60

to disable

no select-shutdown

I would state this is a very good feature,and i would not recommend disabling it

please up load the smart rf report, so we can see why the aps are choosing channel 6 there must be a good reason

#remote-debug copy-smart-rf-report rf-domain default write

URL URLs: tftp://[:port]/path/
ftp://[u]:@[:port]/path/
IPv6 URLs: tftp://[:port]/path/
ftp://[u]:@[:port]/path/
Andrew Blomley wrote:

Smart RF is switching of the 2.4Ghz radio because it belive there is to much RF in the 2.4Ghz band

following lines configure this feature

select-shutdown
select-shutdown cci-high-threshold -80
select-shutdown cci-low-threshold -100
select-shutdown frequency-limiter 10
select-shutdown frequency 60

to disable

no select-shutdown

I would state this is a very good feature,and i would not recommend disabling it


Thank you. I can't install a tftp server on the remote P.C so the best I could do was run the various smart-rf outputs via CLI into notepad including interfering APs, neighbours, history etc.

download from here:
https://drive.google.com/file/d/1RvHX5vC-mtaWzLAXW4esfF2geZyL_2X6/view?usp=sharing

Reply