Question

AP7532 configuration issue



Show first post

31 replies

Userlevel 3
Actually, this will happen if you are using a WEP or TKIP encryption modes.
802.11n / 802.11ac speeds are only available in OPEN or WPA2 (PSK or Enterprise) configurations.
Actually, this will happen if you are using a WEP or TKIP encryption modes.
802.11n / 802.11ac speeds are only available in OPEN or WPA2 (PSK or Enterprise) configurations.
My setting is WPA2-CCMP
I am very confused. It is just very basic setting but didn't work.
Userlevel 4
Actually, this will happen if you are using a WEP or TKIP encryption modes.
802.11n / 802.11ac speeds are only available in OPEN or WPA2 (PSK or Enterprise) configurations.
Can you copy the running config? Is it WPA2 AES only?
Actually, this will happen if you are using a WEP or TKIP encryption modes.
802.11n / 802.11ac speeds are only available in OPEN or WPA2 (PSK or Enterprise) configurations.
you can check my previous replys above. I posted the configuration file.
Userlevel 4
Actually, this will happen if you are using a WEP or TKIP encryption modes.
802.11n / 802.11ac speeds are only available in OPEN or WPA2 (PSK or Enterprise) configurations.
Is it possible, that's a client problem?

Do you know WiFi Explorer from Adrian? Install this tool and check what information you can see.

You can see very easy, what rates are supported. I attached a screen from my WLAN.

Actually, this will happen if you are using a WEP or TKIP encryption modes.
802.11n / 802.11ac speeds are only available in OPEN or WPA2 (PSK or Enterprise) configurations.
I don't think it is client problem. If I change AP all devices support 802.11AC My MacBook Pro support 2*2 MIMO 867M, mobile phone support 433M. Anyway, I will test tonight. I will try what Mr. Bermudez said.

Reply