Solved

AP8232 GE2 will not come up

  • 19 June 2019
  • 5 replies
  • 279 views

I cannot get interface ge2 on an AP8232 to come up.

I am powering the AP from a PoE+ switch and I've ensured that it can supply the maximum power to the AP via GE1 (apparently 33W).

I want to connect GE2 to a VDSL modem, but it will not come up when connected, nor will it come up when connected to a standard switch port.

It is NOT shut down in the AP config!

This must be something basic that I need to do but I can't find any suggestions on the web, or work out what it is.
icon

Best answer by chris_slaterwalker 20 June 2019, 12:17

This is now resolved.

Curiously, DISabling LLDP PoE negotiation appears to be the solution. This may just be a quirk of the HP switch I'm using: YMMV as always.

So in order to get ge2 to come up, the switch config I used was this:

no lldp config 3 dot3TlvEnable poe_config
interface 3
poe-value 33

Ge2 now comes up under all circumstances, and the switch reports it's delivering 9.4W, which is still not much, but more than before. You may need to reboot the switch and AP after configuring the above.
View original

5 replies

Userlevel 6
Try below commands:
#self
#int ge2
#no shut
#com w

# show int b
Userlevel 3
Hi Chris,

Can you send the output of the following command for review?
"show wireless AP detail" this will confirm AP is pulling 3at power
As I think you suspect, this is probably a PoE problem. I have managed to get ge2 up _temporarily_ by playing around with switches. When I had the AP in one switch and ge2 in a different switch, it came up, but now I can't reproduce it again.

Anyway, here's the output you asked for. It appears it's only drawing 802.3af power. The switch is an HP ProCurve 2910al-24G-PoE+ (model J9146A). I've tried to force the port to deliver its maximum 33W (interface 3/ power-over-ethernet critical / poe-value 33) but to no avail, so far.

******-ap8232#sh wireless ap detail

AP: **-**-**-**-**-**
AP Name : ******-ap8232
Location : default
RF-Domain : default
Type : ap82xx
Model : AP-8232-67040-EU
IP : 192.168.110.103
IPv6 : ::
Num of radios : 2
Num of clients : 0
Last Smart-RF time : not done
Stats update mode : auto
Stats interval : 5
Radio Modes :
radio-1 : wlan
radio-2 : wlan
Country-code : not-set
Site-Survivable : True
Last error :
Fault Detected : False
Power management information for ap82xx:
Power management Mode : Auto
Power management status : 3af
Ethernet power status : GE2 port is down
Radio power status : all up
USB power status : disabled

Total number of APs displayed: 1
Userlevel 3
Hi Chris,

Can you double check to make sure HP switch is using LLDP to negotiate the power delivery.
This is now resolved.

Curiously, DISabling LLDP PoE negotiation appears to be the solution. This may just be a quirk of the HP switch I'm using: YMMV as always.

So in order to get ge2 to come up, the switch config I used was this:

no lldp config 3 dot3TlvEnable poe_config
interface 3
poe-value 33

Ge2 now comes up under all circumstances, and the switch reports it's delivering 9.4W, which is still not much, but more than before. You may need to reboot the switch and AP after configuring the above.

Reply