Header Only - DO NOT REMOVE - Extreme Networks
Question

Auto-provisioning-policy failling

  • 1 October 2019
  • 4 replies
  • 498 views

Out of no where we have Auto-provisioning-policy failing upon rebooting of any AP ,it puts the AP in to the default container may be it is a setting i am not sure we are using version 5.9.2.

4 replies

Userlevel 5
Without the configuration, will be tough to answer/resolve the current issue. By default and with "evaluate always" disabled under APP (default setting and should be disabled for most deployments), the APs will only be provisioned the first time they come in. Once provisioned, APs that are rebooted should persist the config, including AP Profile and RF-Domain.

Please provide the config for review and type of deployment.
Userlevel 3
Also this often happens when policy is defined but not mapped to controller profile or device
By default and with "evaluate always" disabled under APP (default setting and should be disabled for most deployments) ? I have looked for evaluate always to disable and can not find it under default i am running version 5.9.2
Userlevel 6
You can also try the following

1 - Delete and recreate the Auto provisioning policy. If it's too large and been working well till now, just delete the new rule, save, recreate
2 - Make sure that the policy is mapped to the controller and not the AP profile
3 - Delete the ap from the controller under Configuration >> Devices >> Device configuration >> Select AP >> Delete >> Commit and Save
4 - Reboot AP (you can always reset the AP for good measure)

Reply