Solved

Channel Invalid For Radio and Low Signal for AP 7562

  • 15 September 2020
  • 3 replies
  • 82 views

We have 7562 in our system and for radio2 i see this message “STATE                : Off [channel invalid for radio]”. Also despite 10.0 dbi 2.4 antenna and 5.9 dbi 5 GHZ antenna the access points are performing bad signal distribition. When i walk away 10 meters from AP, we are losing the signal. 

icon

Best answer by Christopher Frazee 2 October 2020, 00:32

Hello Izzeterol,

     Please answer the following:

 

What Country Code is the AP configured for via RF-Domain?

What channel is radio 2 mapped to?

What version of Wing firmware is the AP currently running?

If using external antenna’s, you need to add the gain for each radio via AP Profile/Interfaces/Radio/Antenna Gain

What type of deployment is this? (Virtual Controller, Wireless Controller, Stand-alone)

From the AP CLI, you can use the following commands from the privilege prompt (enable):

enable [enter]

show wireless regulatory ?
    channel-info  Channel information
    country-code  Country code to name info
    device-type   Device type

 

Based on the Country and radio 2 being Placement OUTDOOR, will dictate what channels can be used. 

 

 

 

View original

3 replies

Hi ;

Thank you for your interest, i solved this problem with a related topic. 

Userlevel 5

Hello Izzeterol,

     Please answer the following:

 

What Country Code is the AP configured for via RF-Domain?

What channel is radio 2 mapped to?

What version of Wing firmware is the AP currently running?

If using external antenna’s, you need to add the gain for each radio via AP Profile/Interfaces/Radio/Antenna Gain

What type of deployment is this? (Virtual Controller, Wireless Controller, Stand-alone)

From the AP CLI, you can use the following commands from the privilege prompt (enable):

enable [enter]

show wireless regulatory ?
    channel-info  Channel information
    country-code  Country code to name info
    device-type   Device type

 

Based on the Country and radio 2 being Placement OUTDOOR, will dictate what channels can be used. 

 

 

 

Radio: B8-50-01-74-4F-9C:R1, alias BILGIISLEM7562:R1
 STATE                : On
 PHY INFO             : Bssid: B8-50-01-90-91-70 RF-Mode: 2.4GHz-wlan
 ACCESS POINT         : Name: BILGIISLEM7562  Location: sueno  Placement: Outdoo                                                r
 CHANNEL              : Current: 1 Configured: smt Width: 20MHz
 TRANSMIT POWER       : 5 dBm
 ANTENNA USAGE        : 3x3
 MAXIMUM DATA RATES   : Phy: 288 Mbps User: 216 Mbps
 PHY SETTINGS         : Short Preamble: N Dual Channel: N Spectrum Mgmt: N
 RATE SELECTION       : Standard
 ANTENNA DOWNTILT     : Not-Supported
 RADIO SHARE MODE     : Off
 TRANSMIT BEAMFORMING : Enabled
 MU-MIMO              : Not-Supported
 SCAN_AHEAD CHANNEL   : -
 ERP COEXISTENCE      : ERP Protection: N Non-ERP detected: N Non-ERP associated                                                : N
 HT COEXISTENCE       : HT Protection: no-protection, Non-HT detected: N
 Current Channel Width: 20Mhz, reason: per configuration
 Num of Mcast Streams : 0 (max:256)
 Multicast streams    :
 # MP Mcast Streams   : 0
 WLAN MAP             :
     BSS-1            : SUENO_HOTELS* (*=primary)
     Shutdown WLANs   :
 MESHPOINT map        :
 BSS MAP              :
     BSS-1            : basic-rates    = 6 12 24
                      : supported-rates= 6 9 12 18 24 36 48 54 mcs-1s mcs-2s mcs-3s
 Last error           :


Radio: B8-50-01-74-4F-9C:R2, alias BILGIISLEM7562:R2
 STATE                : Off [channel invalid for radio]
 PHY INFO             : Bssid: B8-50-01-90-9B-B0 RF-Mode: 5GHz-wlan
 ACCESS POINT         : Name: BILGIISLEM7562  Location: sueno  Placement: Outdoor
 CHANNEL              : Current: N/A Configured: smt Width: 20MHz
 TRANSMIT POWER       : 0 dBm
 ANTENNA USAGE        : 3x3
 MAXIMUM DATA RATES   : Phy: N/A User: N/A
 PHY SETTINGS         : Short Preamble: N Dual Channel: N Spectrum Mgmt: N
 RATE SELECTION       : Standard
 ANTENNA DOWNTILT     : Not-Supported
 RADIO SHARE MODE     : Off
 TRANSMIT BEAMFORMING : Enabled
 MU-MIMO              : Not-Supported
 SCAN_AHEAD CHANNEL   : -
 ERP COEXISTENCE      : ERP Protection: N Non-ERP detected: N Non-ERP associated: N
 HT COEXISTENCE       : HT Protection: no-protection, Non-HT detected: N
 Current Channel Width: 20Mhz, reason: per configuration
 Num of Mcast Streams : 0 (max:256)
 Multicast streams    :
 # MP Mcast Streams   : 0
 WLAN MAP             :
     BSS-1            : SUENO_HOTELS* (*=primary)
     Shutdown WLANs   :
 MESHPOINT map        :
 BSS MAP              :
     BSS-1            : basic-rates    = 6 12 24
                      : supported-rates= 6 9 12 18 24 36 48 54 mcs-1s mcs-2s mcs-3s
 

Reply