Header Only - DO NOT REMOVE - Extreme Networks

dot11i timeout wing 5.8.5


Userlevel 1
Motorola G3/4 mobile phones will not authenticate with wlan, Dot11i timeout. If I set the wifi to be Open its fine, but will not connect using wpa-ccmp or wpa2-ccmp. I have changed the timeouts
to the following
(config-wlan-test)#wpa-wpa2 handshake attempts 5
(config-wlan-test)#wpa-wpa2 handshake timeout 200 300 400 500

Sometimes it will connect and then drops. I have tried this on a BNOB ( Brand new out the Box ) Motorola G4 and it does the same as the G3

Iphone connects no problem , But the strange thing is My G4 connects fine

the G3's are at andriod v6.01 anf my G4 is at v7.0

The AP's are a Mixture of 7131 / 7532 Dual radio 2.4 & 5Ghz

Any Idea's please on how to fix

7 replies

Userlevel 2
Hi Phil

What version of Wing do the APs have ??

You can do a test with TKIP-CCMP
Userlevel 4
Hi,
mostly it's a client or RF problem. You can do the following for a test:

change the timeout to value of 1500 (do not use productive!)

Now you can to a remote-debug for example with this:

remote-debug live-pktcap rf-domain radio all count 1000 filter dot11 addr 1 and dot11 addr 2 and dot11 addr 3

With this you filter all wireless packages from you client. Include the 4 way handshake. Take a look, how long the handshake needs. You can also copy the output. Compare this with your G4.

Based on this result you can adjust the timeout.

BR Timo
Userlevel 1
The Ap's all have 5.8.5,, The RF when you look on the RFS and on the device is very good

We have 3 Wlans, all sowing very Good signal, but the new 4th WLAN is showing a reduced signal strenghth for some reason ?

I have tried with TKip-ccmp and its the same issue, if the wlan is Open then the device will connect with out issue

I will try the remote-debug later today

Thanks for your suggestions
Phil
Userlevel 1
Hello
I tried the "remote-debug live-pktcap rf-domain radio all count 1000 filter dot11 addr 1 and dot11 addr 2 and dot11 addr 3 "

adding the mac of the device in question and it reports nothing back, I ran the same command on a device I could see attached to an AP , same result nothing displayed
Strange 😞
Userlevel 2
You set the target tftp?

Try:

RFSXXXX#remote-debug live-pktcap rf-domain default write tftp://x.x.x.x/wireless.pcap radio all count 20000 filter ether host 00-23-68-A9-FD-5F
Userlevel 1
I will try tomorrow,

thanks for your assistance
Userlevel 1
hi, I have created a smart RF policy,, and that seems to have settled things down for,
thanks for your help

Reply