Solved

Duplication SSID

  • 11 February 2019
  • 7 replies
  • 205 views

Hello,

We have 2 SSID here, "public" and "private". There is a password on each.
But someone told me he can't see the "public" SSID, he sees "public2" and the "public" 's password doesn't work on it. So he can't connect.

Why does it create another SSID like that? And what I have to do to connect him to "public"?

Thank you.
icon

Best answer by Jo_Biblio 12 February 2019, 14:51

It's solved.

public SSID was saved in its wireless connections. I removed it and it was again possible to see the public SSID and connect to it.

It's maybe the reason why there were a "public2" SSID...

*just thinking*
View original

7 replies

Userlevel 6
Unless you created and mapped the WLAN public2 to radio WiNG would not duplicate it.

Its possible that the wlan public2 is not even yours but its in your airspace.

Please verify if that WLAN is even yours via CLI run the following command ' show wireless wlan '
Userlevel 3
Hello Jo_Biblio,

I am assuming the wireless device you are using is a Windows Laptop or PC.
If this is the case more than likely what the end user is seeing is a duplicate wireless profile created on the Windows device.
This does not mean there is a duplicate SSID from the perspective of WiNG.
As Robert noted you can always confirm by executing "show wireless wlan" from the controller or suspected AP.
Userlevel 5
Hello Jo,

Thank you,

Chris
Userlevel 5
Hi Jo,

You can always run Netspot, Acrylic, InSSIDer or else to see the BSSID of the network that is seen by your users to have better view on that (whether this wireless network is really yours or your neighbor's).

Kind regards,
Tomasz
Hello,

Thank you for your answers.

Only one computer sees the SSID "public2" and If I take my phone and I check SSID in my airspace, I don't see "public2" but I see "public". That's why it's strange for me.

When I do a show wireless wlan, I don't see "public2", and each is enabled.
Each radio deploy each wlan, so it's correct.

I could say it's an error from the Windows, but I already saw the "public2" appeared once on my iPhone.

I'm stuck.
Userlevel 6
Sounds like a Windows Hotspot - try disabling on that PC

Use your PC as a mobile hotspot - Microsoft Support
It's solved.

public SSID was saved in its wireless connections. I removed it and it was again possible to see the public SSID and connect to it.

It's maybe the reason why there were a "public2" SSID...

*just thinking*

Reply