Fixed light on access point 7522


Hello,I just install 1 access point 7522.This point of access goes back well on my controller vx9000 but the two leds remain fixed, and the access point does not diffuse the ssid as if the radio was deactivated.Could anyone help me?thank you in advance

7 replies

Userlevel 5
Run the following command on the VX9000:
#show adoption status
Do you see the AP7522 and what message is noted down in the CFG-STAT column for same?
Userlevel 3
assuming the ap has been adopted

and is running the correct code

the next step is to check to see if the country codes has been entered in the RF-domain the ap is assigned
The country code is well informed in the RF-domain
When I run the command, I see the controller but not the CFG-STAT column
Userlevel 5
From VX9000:

vx9000-78D9AE#vx9000-78D9AE#show adoption status
---------------------------------------------------------------------------------------------------------------
DEVICE-NAME VERSION CFG-STAT MSGS ADOPTED-BY LAST-ADOPTION UPTIME
---------------------------------------------------------------------------------------------------------------
----------------------------------------------------------------------------------------------------------------
Total number of devices displayed: 0
Christoph S. wrote:

From VX9000:

vx9000-78D9AE#vx9000-78D9AE#show adoption status
---------------------------------------------------------------------------------------------------------------
DEVICE-NAME VERSION CFG-STAT MSGS ADOPTED-BY LAST-ADOPTION UPTIME
---------------------------------------------------------------------------------------------------------------
----------------------------------------------------------------------------------------------------------------
Total number of devices displayed: 0

When I make this command I see my configured terminal[/code]
Userlevel 3
Here is a great KCS knowledge base article for your review:

https://gtacknowledge.extremenetworks.com/articles/Q_A/Why-aren-t-the-APs-broadcasting-the-WLAN-SSID
Ron Galien wrote:

Here is a great KCS knowledge base article for your review:

https://gtacknowledge.extremenetworks.com/articles/Q_A/Why-aren-t-the-APs-broadcasting-the-WLAN-SSID

I followed the different steps and everything seems ok

Reply