Solved

Google Chromecast and AP-7522I


Hi, I have this device and I have a problem with Google Chromecast.

Chromecast connects to wifi but my phone doesn’t find the Chromecast and cast doesn’t work.

Can you help me please?

icon

Best answer by Christoph S. 27 March 2020, 16:10

  1. Run putty.exe
  2. Select SSH radio button
  3. Enter IP address of AP and click Open
  4. Log into AP and type the following commands

conf t      press enter

WLAN wlan 5      press enter

client-client-communication     press enter

com wr            press enter

OR an easier way for you may be to follow these instructions from GUI:

https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-enable-client-to-client-communication-Wing-Express

 

For the version just type the command: show version

or from GUI go to Configuration » Access Points » You should see the version in the Firmware column. 

Thank you,

 

Chris

View original

13 replies

Userlevel 6

Hi Joe,

 

Experienced same issue and this helped resolve it: https://gtacknowledge.extremenetworks.com/articles/Q_A/why-Chromecast-is-blocked-by-a-Wing-AP

 

In my case it was the "BROADCAST-MULTICAST-CONTROL" ACL. Once disabled Chromecast worked as it should. 

 

Hope this helps,

 

Chris

Hi Joe,

 

Experienced same issue and this helped resolve it: https://gtacknowledge.extremenetworks.com/articles/Q_A/why-Chromecast-is-blocked-by-a-Wing-AP

 

In my case it was the "BROADCAST-MULTICAST-CONTROL" ACL. Once disabled Chromecast worked as it should. 

 

Hope this helps,

 

Chris

 

Ta

Thank you!! Can you help me for disable it? I am a beginner

 

Userlevel 6
  1. Download, install and run Putty.exe
  2. Select the SSH radio button
  3. Enter IP address of the AP in the Host name (IP address) field and click Open
  4. When prompted with security popup select “Yes”
  5. Log into the AP using the same credentials you would use when logging in via GUI
  6. Enter the following commands:

>en

#show run wlan <wlan name>         (enter name of wlan the Chromecast should be connecting to)

Do you see the following lines in the output:

#use ip-access-list out BROADCAST-MULTICAST-CONTROL

#no client-client-communication

If you do, proceed:

#conf t

#wlan <wlan name>      (enter name of wlan the Chromecast should be connecting to)

#no use ip-access-list out

#client-client-communication

#com wr

Install the best practices firewall policy per these instructions if not done yet:

Best Practices firewall policy

 

Thank you,

 

Chris

Casa#show run wlan 5
wlan 5
 ssid Telecom1567725
 vlan 1
 bridging-mode local
 encryption-type ccmp
 authentication-type none
 no client-client-communication
 no fast-bss-transition over-ds
 wpa-wpa2 psk 0 ----
 use wlan-qos-policy 5

 

I don’t see:

Do you see the following lines in the output:

#use ip-access-list out BROADCAST-MULTICAST-CONTROL

#no client-client-communication

Userlevel 6

From your output:

Casa#show run wlan 5
wlan 5
 ssid Telecom1567725
 vlan 1
 bridging-mode local
 encryption-type ccmp
 authentication-type none
 no client-client-communication
 no fast-bss-transition over-ds
 wpa-wpa2 psk 0 ----
 use wlan-qos-policy 5

 

Remove this and test:

#conf t

#wlan wlan 5

#client-client-communication

#com wr

#show run wlan 5      

Also make sure you are on the latest firmware. 

Did you implement the best practices firewall policy yet?

From your output:

Casa#show run wlan 5
wlan 5
 ssid Telecom1567725
 vlan 1
 bridging-mode local
 encryption-type ccmp
 authentication-type none
 no client-client-communication
 no fast-bss-transition over-ds
 wpa-wpa2 psk 0 ----
 use wlan-qos-policy 5

 

Remove this and test:

#conf t

#wlan wlan 5

#client-client-communication

#com wr

#show run wlan 5      

Also make sure you are on the latest firmware. 

Did you implement the best practices firewall policy yet?

 

How to remove this? excuse me but I don’t understand.

Can you help me for check the firmware version?

Userlevel 6
  1. Run putty.exe
  2. Select SSH radio button
  3. Enter IP address of AP and click Open
  4. Log into AP and type the following commands

conf t      press enter

WLAN wlan 5      press enter

client-client-communication     press enter

com wr            press enter

OR an easier way for you may be to follow these instructions from GUI:

https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-enable-client-to-client-communication-Wing-Express

 

For the version just type the command: show version

or from GUI go to Configuration » Access Points » You should see the version in the Firmware column. 

Thank you,

 

Chris

Ok thank you.

I have this error. I wanted to separate 2.4 and 5 ghz. Is good my configuration?

 

 

 

Firmware is 

 

Userlevel 6

Radio 1 should be 2.4GHz or off if you don’t want to use it and radio 2 should be set to 5GHz. 

Firmware is dated but not too badly. 

 

If you want to upgrade you will need to have a valid support contract to be able to download the firmware. 

Good?

 

 

 

 

It works!!! Thank you!!!!!!!!!!!!!!!!!!!!!!!!!!!!

 

Userlevel 6

My pleasure!

 

We need every bit of entertainment during these difficult times. Enjoy and stay safe!

 

Chris

Reply