Header Only - DO NOT REMOVE - Extreme Networks
Question

High Density Guest Network - Improve Performance - Disable 802r and enable 802.11k?

  • 26 January 2019
  • 3 replies
  • 517 views

Userlevel 3
Hello,

In Level 2 MiNT Link adoption, for Guest Networks is recomended enable 802.11k with neighboor report and disable 802.11r / 802.11r over-the-ds ?

In my case i disable 802.11k (default) and enable 802.11r over-the-ds (default).

Other manufacturer recommends enable 802.11k and disable 802.11r for hi density guest network.

For 400 simulaneous connection in single site, what Extreme Networks recomendation for WiNG works fine?

Thanks!

3 replies

Userlevel 3
Hello, any idea to help us?
Userlevel 2
Hi,

guest network is typically open, so 802.11r is not applicable, as there is no encryption. By default both "over-the-ds" and "over-the-air" 802.11r methods are OFF. The "over-the-ds" flavour will only be enabled when the "fast-bss-transion" is also enabled.

So let's forget about 802.11r with any open networks.

802.11k is not enabled by default and it is recommended to enable it, add "radio-resource-management" to the WLAN profile to turn it on.

In general as with any deployments it is never just about turning some features on and off. Physical design is the most important. Internet uplink and wired services are as important, especially when it comes to a guest wifi service. There are number of documents that you can look at. Attaching a few for your reference.

regards,
Slava
Userlevel 3
Hello Slava!

I had not even remembered that detail about 802.11r in open networks. haha It really does not make sense. Anyway, for 802.11r (over-the-ds) to work, we have to double check both functions. I did not know this detail.

Regarding the documentation, I had not seen this specific on the site. It will help us a lot!

No bigger complaints about the Guest network, but I would like to improve the handoff experience and retain the base. There are two million authentications made in the last year. The number is only increasing ...

Thanks for the help!

Reply