Header Only - DO NOT REMOVE - Extreme Networks
Question

How enable voip in the AP7522?

  • 29 August 2019
  • 1 reply
  • 173 views

Hi everybody I have a new AP7522 and I configured in a virtual controller, but the voip comunication is no working now, I do not know if I need some configuration for enable voip or what is my error in my configuration, actually I configure application-policy in this form:

application-policy testvoip-INCO

allow app-category all precedence 1

allow application voipswitchvoiptunnel precedence 2

allow application voipswitchvoiptunnel_audio precedence 3



and voice priorization in wlan-qos-policy



any ideas? thanks very

1 reply

Userlevel 6
Mario,

There's no specific checkbox that enables wireless VoIP. (Assuming you are referring to wireless VoIP)

Any configurations you might make would be to *improve* the quality of the VoIP calls - example setting up QoS.
Here is a sort of Best Practices document for setting up wireless VoIP in WiNG-5.

Reply