Question

How to configure DHCP Server AP7602

  • 23 May 2019
  • 4 replies
  • 424 views

Dear Team,

I have tried DHCP service setting on AP7602 but not ok. Would you please help me check
I created 2 ssid with 2 vlan difference:
  • SSID:Extreme AP7602 - VLAN1:192.168.0.180/24
  • SSID:AP7602_Trial - VLAN2:192.168.2.1/24
When I access SSID:AP7602_Trial - my laptop don't receive IP in range VLAN2.

Regards,
Alan

4 replies

Here is log:
ap7602-32B1F4#show running-config
!
! Configuration of AP7602 version 5.9.2.0-032R
!
!
version 2.5
!
!
client-identity-group default
load default-fingerprints
!
ip access-list BROADCAST-MULTICAST-CONTROL
permit tcp any any rule-precedence 10 rule-description "permit all TCP traffic"
permit udp any eq 67 any eq dhcpc rule-precedence 11 rule-description "permit DHCP replies"
deny udp any range 137 138 any range 137 138 rule-precedence 20 rule-description "deny windows netbios"
deny ip any 224.0.0.0/4 rule-precedence 21 rule-description "deny IP multicast"
deny ip any host 255.255.255.255 rule-precedence 22 rule-description "deny IP local broadcast"
permit ip any any rule-precedence 100 rule-description "permit all IP traffic"
!
ip access-list default-B8500132B1F4-nat
permit ip any any rule-precedence 1
!
mac access-list PERMIT-ARP-AND-IPv4
permit any any type ip rule-precedence 10 rule-description "permit all IPv4 traffic"
permit any any type arp rule-precedence 20 rule-description "permit all ARP traffic"
!
ip snmp-access-list default
permit any
!
firewall-policy default
no ip dos tcp-sequence-past-window
no stateful-packet-inspection-l2
ip tcp adjust-mss 1400
!
!
mint-policy global-default
!
meshpoint-qos-policy default
!
wlan-qos-policy AP7602_Trial
rate-limit client to-air rate 5000
rate-limit client from-air rate 5000
qos trust dscp
qos trust wmm
!
wlan-qos-policy "Extreme AP7602"
rate-limit client to-air rate 5000
rate-limit client from-air rate 5000
qos trust dscp
qos trust wmm
!
wlan-qos-policy default
qos trust dscp
qos trust wmm
!
radio-qos-policy default
!
wlan AP7602_Trial
description
ssid AP7602_Trial
vlan 2
bridging-mode local
encryption-type none
authentication-type none
no client-client-communication
no fast-bss-transition over-ds
use wlan-qos-policy AP7602_Trial
!
wlan "Extreme AP7602"
description
ssid "Extreme AP7602"
vlan 1
bridging-mode local
encryption-type none
authentication-type none
no client-client-communication
no fast-bss-transition over-ds
use wlan-qos-policy "Extreme AP7602"
!
dhcp-server-policy WiNGExpressDhcpSvrPolicy
!
!
management-policy default
telnet
no http server
https server
rest-server
ssh
user admin password 1 ea260ae069f4d4a8b27e585041e55d365f7cac4eb444207d870e75e46dbd740b role superuser access all
snmp-server community 0 private rw
snmp-server community 0 public ro
snmp-server user snmptrap v3 encrypted des auth md5 0 admin123
snmp-server user snmpmanager v3 encrypted des auth md5 0 admin123
!
nsight-policy default
!
profile ap7602 default-ap7602
autoinstall configuration
autoinstall firmware
crypto ikev1 policy ikev1-default
isakmp-proposal default encryption aes-256 group 2 hash sha
crypto ikev2 policy ikev2-default
isakmp-proposal default encryption aes-256 group 2 hash sha
crypto ipsec transform-set default esp-aes-256 esp-sha-hmac
crypto ikev1 remote-vpn
crypto ikev2 remote-vpn
crypto auto-ipsec-secure
crypto load-management
crypto remote-vpn-client
interface radio1
wlan "Extreme AP7602" bss 1 primary
wlan AP7602_Trial bss 2 primary
antenna-mode 1x1
interface radio2
wlan "Extreme AP7602" bss 1 primary
wlan AP7602_Trial bss 2 primary
antenna-mode 1x1
interface bluetooth1
shutdown
interface ge1
interface ge2
interface vlan1
ip address dhcp
ip address zeroconf secondary
ip dhcp client request options all
interface pppoe1
use firewall-policy default
use client-identity-group default
service pm sys-restart
router ospf
adoption-mode controller
!
rf-domain default
timezone Etc/GMT+7
country-code vn
use nsight-policy default
!
ap7602 B8-50-01-32-B1-F4
use profile default-ap7602
use rf-domain default
hostname ap7602-32B1F4
location default
ip name-server 8.8.8.8
ip name-server 8.8.4.4
ip default-gateway 192.168.0.1
interface vlan1
description "WAN Interface"
ip address 192.168.0.180/24
no ip dhcp client request options all
ip nat inside
no shutdown
interface vlan2
no description
ip address 192.168.2.1/24
no ip nat
use dhcp-server-policy WiNGExpressDhcpSvrPolicy
no virtual-controller
rf-domain-manager capable
ip dns-server-forward
ip nat inside source list default-B8500132B1F4-nat precedence 1 interface vlan1 overload
no adoption-mode
!
!
end

I am also interested
Userlevel 5
Hi Alan,

The running config has the policy empty. Just to make sure, did you apply the changes (bottom right in the UI)?

Hope that helps,
Tomasz

Reply