Header Only - DO NOT REMOVE - Extreme Networks

How to restart database in NSight server


Userlevel 2
Hi

I have a vx9000 with Nsight installed. Today I have not been able to enter Nsigh showing me the following error: communication error.

The sh nsight status command shows the following:

Nsight is enabled
Nsight report and aggregation daemon is running
Nsight alarm daemon is running
Nsight server daemon is running
Database server is local
Database server is not reachable

I tried to restart the service with the command: service database server restart but it shows me the following error:

% Error: NSight must be disabled before using this command.

Is there any way to restart the Nsigh service without having to restart the vx9000 completely?

[/code]Thanks.

15 replies

Userlevel 5
service database server (start|stop|restart)
Userlevel 5
Can you confirm the firmware version your running and also ensure that you are scaling as per requirements.

Scaling – NSight on Virtualized VX9000 Platform
Userlevel 2
Hello, Robert
I've tried this. But this command returns the error:
% Error: NSight must be disabled before using this command.
Userlevel 5
Jose_LV wrote:

Hello, Robert
I've tried this. But this command returns the error:
% Error: NSight must be disabled before using this command.

can you provide the output of command 'show file systems' ?
Userlevel 5
Jose_LV wrote:

Hello, Robert
I've tried this. But this command returns the error:
% Error: NSight must be disabled before using this command.

Also 'show database statistics' & 'show database status'
Userlevel 2
Jose_LV wrote:

Hello, Robert
I've tried this. But this command returns the error:
% Error: NSight must be disabled before using this command.

I attach the results of the commands:

vx9000-B004F8*#sh file systems
File Systems:

Size(Mb) Free(Mb) Use% Type Prefix
68 58 14 flash nvram:
1930 1596 17 flash flash:
3860 0 100 - vmsdb:
3860 0 100 flash internal (/vms)



vx9000-B004F8*#sh database statistics
% Database server is not running

vx9000-B004F8*#sh database status
% Database server is not running
Userlevel 3
Jose_LV wrote:

Hello, Robert
I've tried this. But this command returns the error:
% Error: NSight must be disabled before using this command.

Well, there's your problem. You ran out of space.
Userlevel 2
Jose_LV wrote:

Hello, Robert
I've tried this. But this command returns the error:
% Error: NSight must be disabled before using this command.

Sorry, I had not seen it.
And that space of 3860, what do you mean?
Is the RAM assigned to the virtual machine?
I'm not sure, I would have to verify it, but I think the machine has a minimum of 24GB of RAM.
If I was wrong. Could more RAM be allocated to the virutal machine without losing licenses or config?

Thanks.
Userlevel 5
Jose_LV wrote:

Hello, Robert
I've tried this. But this command returns the error:
% Error: NSight must be disabled before using this command.

Essentially you have not scaled your NSight correctly when you built the VX9000.
Userlevel 2
Jose_LV wrote:

Hello, Robert
I've tried this. But this command returns the error:
% Error: NSight must be disabled before using this command.

and has no solution?
Can I expand the VX's features to expand the Nsight features?
Userlevel 3
Jose_LV wrote:

Hello, Robert
I've tried this. But this command returns the error:
% Error: NSight must be disabled before using this command.

You ran out of disk space (storage), not RAM. There are several solutions, but I suggest contacting the GTAC for step by step instructions.

These include attaching a new disk or migrating to another VM with proper amount of resources.

It might be tricky if you need your old data, so GTAC is your best bet.
Userlevel 2
Jose_LV wrote:

Hello, Robert
I've tried this. But this command returns the error:
% Error: NSight must be disabled before using this command.

you were right. The VX9000 does not have the necessary resources. The vx was installed with the default values of 8GB of hard disk and 4GB of RAM. I will open a case with GTAC.
Thanks
Userlevel 2
The version of vx9000 is 5.9.1.2
Userlevel 5

Userlevel 3
Can you confirm that you have enabled the database I believe the command is En Self Use database-policy default But I’m on phone not my computer

Reply