Header Only - DO NOT REMOVE - Extreme Networks
Question

I yesterday upgrade my vx9000 controller to version 5.9.1.1 and after that the wifi network is going very slow


I yesterday upgrade my vx9000 controller to version 5.9.1.1 and after that the wifi network is going very slow the working version before the upgrade was 5.8.4

1 reply

Userlevel 3
Check the radio channels...I've seen instances where smart-rf doesn't work as expected after an upgrade and you end-up with all or most radios on the same channel at high power, causing massive co-channel interference.

Here's a perfect example:
Notice that both APs 2.4GHz radios (while fairly close together) are on channel 1 at power level 21, even though the MAX power is specified as 10 in the smart-rf policy, and similarly for the 5GHz radios.

VX9000-PROD-1#sh running-config smart-rf-policy smart1
smart-rf-policy smart1
assignable-power 5GHz max 13
assignable-power 5GHz min 6
assignable-power 2.4GHz max 10
assignable-power 2.4GHz min 6
VX9000-PROD-1#sh wi radio on ap
----------------------------------------------------------------------------------------------
RADIO RADIO-MAC RF-MODE STATE CHANNEL POWER #CLIENT
----------------------------------------------------------------------------------------------
ap8533-Kitchen:R1 XX-XX-XX-XX-E8-60 2.4GHz-wlan On 1 ( smt) 21 (smt) 2
ap8533-Kitchen:R2 XX-XX-XX-XX-43-60 5GHz-wlan On 40 ( smt) 16 (smt) 3
ap8533-Kitchen:R3 XX-XX-XX-XX-A8-90 sensor Off N/A ( smt) 30 (smt) 0
ap8533-In..ration:R1 XX-XX-XX-XX-DB-E0 2.4GHz-wlan On 1 ( smt) 21 (smt) 3
ap8533-In..ration:R2 XX-XX-XX-XX-39-C0 5GHz-wlan On 36 ( smt) 16 (smt) 0
ap8533-In..ration:R3 XX-XX-XX-XX-24-50 sensor Off N/A ( smt) 20 (smt) 0
----------------------------------------------------------------------------------------------[/code]I have found that you need to first make sure that you don't have the 'no neighbor-recovery' setting in the smart-rf configuration as it will cause this problem.
After that, clearing the smart-rf configuration will generally correct this. It takes 30+ minutes for it to take effect though. The CLI command is:
#service smart-rf clear-config[/code]

Reply