Header Only - DO NOT REMOVE - Extreme Networks
Solved

Is a wing 5.9.2 controller compatible with an AP 5.9.1.2?

  • 5 February 2019
  • 3 replies
  • 446 views

hi everyone

I have an RF4000 controller with wing 5.9.2 and APs 7632 with wing 5.9.1.2 but it is not replicating the configuration can be some version compatibility problem? since I also have AP 7632 with version 5.9.2 and these APs execute the configuration given by the controller, is there any way to configure them from the controller or would it be better to update the APs firmware? thanks
icon

Best answer by Chris Kelly 5 February 2019, 21:01

Mario...the system is designed such that you need to have the controller and the APs running the same version of code. Once the versions match, the controller will be able to push out configuration updates to the APs.
If the versions do not match, you will normally still see the AP on the controller, but any configuration changes you make to the AP on the controller will not be implemented on the AP.
This is intentional. This will prevent potential problems that might happen if a controller were to push out a configuration to an AP that it's not compatible with.
View original

3 replies

Userlevel 4
You need to run the same version on the controller and APs. Please upgrade your AP.
Userlevel 6
Mario...the system is designed such that you need to have the controller and the APs running the same version of code. Once the versions match, the controller will be able to push out configuration updates to the APs.
If the versions do not match, you will normally still see the AP on the controller, but any configuration changes you make to the AP on the controller will not be implemented on the AP.
This is intentional. This will prevent potential problems that might happen if a controller were to push out a configuration to an AP that it's not compatible with.
Thanks

Reply