Header Only - DO NOT REMOVE - Extreme Networks

Problem with AP4600


Userlevel 1
Hello, my problem is that some Aps 4600 WM3600 are disconnected from the controller, and to re-sign, you must restart from the power source. Just think of two buildings belonging to the campus. And change the injectors but the problem remains.
I hope you can help me.

Greetings and thanks.

6 replies

Userlevel 7
Hi Jorge,

What version of WiNG are these APs and WM running?

When the APs disconnect, are you able to log into the APs themselves?

Also, if you look at 'show adoption history' for one of these APs, what is the reason listed for the unadoption?

-Brandon
Userlevel 7
In addition to the information Brandon has requested, can you let us know if this is only happening to APs that are connected to PoE Injectors? Do you have problems with APs on PoE switches?
Are there any logs on the controller to help point you in the right direction?
Userlevel 6
Jorge....did you resolve? The team wants to make sure you're good to go.
Userlevel 1
Already I have been solved.

Apparently, it was only necessary to activate the auto-negotiation on the switch ports which are connected APs had flaws. Leave them in observation, and have more than a week without problems and previously failed daily.

The Tech-support I could not get the controller, because attempts to do the WM restarted. Extreme I shared a patch to fix this, but I could not install it yet.

Thank you.
Userlevel 7
Jorge Cota wrote:

Already I have been solved.

Apparently, it was only necessary to activate the auto-negotiation on the switch ports which are connected APs had flaws. Leave them in observation, and have more than a week without problems and previously failed daily.

The Tech-support I could not get the controller, because attempts to do the WM restarted. Extreme I shared a patch to fix this, but I could not install it yet.

Thank you.

For anyone coming across this thread in the future, the patch that Jorge mentioned is described in the GTAC Knowledge article below:

WM3600 controller reboots while taking tech-support
Userlevel 6
Great to hear you're all set.

Welcome to the Hub Community....really glad you joined.

Reply