problem with changing the password after updating


hello, I have a problem after updating the vx9000 controller to version 5.9.2.2. After changing the password to the wifi network, no change is sent to ap.
someone may have the same problem and knows the solution ???

18 replies

Userlevel 5
What is the detail of the error? If your getting it when accessing APs GUI then see below:

Why AP responds with 404 server error when accessing WebGUI after upgrade to WiNG 5.9?
Userlevel 7
Could you please post a screenshot in which window you've set the new SSID PSK.

Did you commit/save the changes !?
unfortunately there is no message in the logs, I can not find anything
can the software difference between ap and controller be a problem ??
Userlevel 5
After you upgrade the VX9000, the APs need to be upgraded also. Are you sure that they are upgraded?
can you provide output of the CLI command: ' show adoption status '
Userlevel 5
error404 wrote:

unfortunately there is no message in the logs, I can not find anything
can the software difference between ap and controller be a problem ??


Yes if APs are not upgraded to same firmware as the WLC they will not fully adopt.
@Ronald Dvorak yes i did commit/save the changes.
after a deeper diagnosis, it turns out that the controller does not transfer any changes to AP
Userlevel 5
To make sure that VX9000 has the firmware to upgrade the APs check with CLI command : 'show device-upgrade versions'.

If the VX has the firmware for your APs you can push the upgrade with command:

device-upgrade all < option>

force Force upgrade on all devices
no-reboot No reboot (manually reboot after the upgrade)
reboot-time Schedule a reboot time
staggered-reboot Reboot one at a time without network being hit
upgrade-time Schedule an upgrade time
how soft the best to vx9000 and ap 6521,7522,7532
Userlevel 5
error404 wrote:

how soft the best to vx9000 and ap 6521,7522,7532


Not sure i understand what you are asking?


Note that for AP6521 Last Released firmware was WiNG 5.9.1
Userlevel 5
If there is a version mismatch between the VX and APs, any config changes on the VX will not be propagated to the APs. First thing to do is run the command #show adoption status.

in the CFG-STAT column you will find the AP status, what does it say?

If it says version-mismatch go ahead and upgrade per Roberts instructions above:

Note that the VX9000 should include all APs upgrade versions but those are probably LEAN images so even if you upgrade the APs you will not have GUI access to them and will get the 404 error. You should however be able to SSH into them at the very least.
WiNG 5_9_2_2_Release_Notes
Independent AP platforms: AP 6511, AP 6511E,AP 6521, AP 6532,AP 7131,AP 7181,AP8122, AP 8132,AP 8222,AP 8232,ES 6510
Userlevel 5
[img]https://d1qy7qyune0vt1.cloudfront.net/extremenetworks-us/attachment/260f6a10-6035-49ec-90a6-e017d0cc5374.png[/img]
I don need http to administration ap
Userlevel 5
ExtremeWirelessTM WiNG WiNG 5.9.2.2-005R Release Notes


Userlevel 5
I just upgraded my VX9000 to 5.9.2.2, see below the AP firmware it has per-loaded.


---------------------------------------------------------------------------------------------------------------------------------


VX9000#sh ver
VX9000 version 5.9.2.2-005R
Copyright (c) 2004-2018 Extreme Networks, Inc. All rights reserved.
Booted from primary

VX9000 uptime is 0 days, 00 hours 53 minutes
CPU is Intel(R) Xeon(R) CPU E5-1603 0 @ 2.80GHz, No. of CPUs 1
Base ethernet MAC address is 0X-0X-0X-0X-0X-0X
System serial number is 0X-0X-0X-0X-0X-0X
Model number is VX-9000

VX9000#sh device-upgrade versions

--------------------------------------------------------------------------------

CONTROLLER DEVICE-TYPE VERSION

--------------------------------------------------------------------------------

VX9000 ap621 none

VX9000 ap622 5.9.2.2-005R

VX9000 ap650 none

VX9000 ap6511 none

VX9000 ap6521 none

VX9000 ap6522 5.9.2.2-005R

VX9000 ap6532 none

VX9000 ap6562 5.9.2.2-005R

VX9000 ap71xx 5.9.2.2-005R

VX9000 ap7502 5.9.2.2-005R

VX9000 ap7522 5.9.2.2-005R

VX9000 ap7532 5.9.2.2-005R

VX9000 ap7562 5.9.2.2-005R

VX9000 ap7602 5.9.2.2-005R

VX9000 ap7612 5.9.2.2-005R

VX9000 ap7622 5.9.2.2-005R

VX9000 ap7632 5.9.2.2-005R

VX9000 ap7662 5.9.2.2-005R

VX9000 ap81xx 5.9.2.2-005R

VX9000 ap82xx none

VX9000 ap8432 5.9.2.2-005R

VX9000 ap8533 5.9.2.2-005R

VX9000 nx45xx none

VX9000 nx5500 none

VX9000 nx65xx none

VX9000 nx75xx none

VX9000 nx9000 none

VX9000 nx9600 none

VX9000 rfs4000 none

VX9000 rfs6000 none

VX9000 rfs7000 none

VX9000 vx9000 none

--------------------------------------------------------------------------------

VX9000#
ap6521not supported 😕 i need vx9000 v5.9.1.4 but I can not download: /
Userlevel 5
error404 wrote:

ap6521not supported 😕 i need vx9000 v5.9.1.4 but I can not download: /



Please open GTAC case,

For the support toll-free number in your country: www.extremenetworks.com/support/contact
I opened the GTAC case, I'm waiting for a response

Reply