Re-direct Guest users to a website after accepting Terms and Condititons ?


How do you set up a process whereby wireless Guest users are re-directed to a url e.g www.extremenetworks.com after accepting terms and conditions on the captive portal ?

8 replies

Userlevel 4
Hello Siobhan,
You did not detail what WiNG 5 device, but if using a wireless controller (e.g. NX, VX, RFS) or access point that supports this feature, you will use the following via the CLI:

enable [enter]

config [enter]

captive-portal xxxxxx [enter] (x represent captive portal policy. You can use tab key to auto-fill the name. If typing, capitalization matters with names)

webpage-location advanced [enter]

webpage external welcome xxxxxxxx [enter] (x represents complete URL)

webpage internal welcome use-external-success-url [enter]



com wr [enter]
Christopher Frazee wrote:

Hello Siobhan,
You did not detail what WiNG 5 device, but if using a wireless controller (e.g. NX, VX, RFS) or access point that supports this feature, you will use the following via the CLI:

enable [enter]

config [enter]

captive-portal xxxxxx [enter] (x represent captive portal policy. You can use tab key to auto-fill the name. If typing, capitalization matters with names)

webpage-location advanced [enter]

webpage external welcome xxxxxxxx [enter] (x represents complete URL)

webpage internal welcome use-external-success-url [enter]



com wr [enter]

Thanks Christopher. We are using a AP7522 in VC mode. Entering the CLI commands you suggested , we get a 404 error
Userlevel 3
captive portal hotspot
webpage external welcome http://in.the.middle
webpage internal welcome use-external-success-url
vanelm wrote:

captive portal hotspot
webpage external welcome http://in.the.middle
webpage internal welcome use-external-success-url

Thank you
vanelm wrote:

captive portal hotspot
webpage external welcome http://in.the.middle
webpage internal welcome use-external-success-url

That works for laptops and PC's but the the re-direct does not work on mobile devices? Any ideas why ?
Userlevel 3
in the captive portal select Redirect the user to externally-hosted success URL



select externally hosted



add the URL
Thanks Andy, we have been doing this however there is no option to select ok ...its greyed out ??
We thought we were missing a previous step.
Userlevel 3
Hi Siobhan, I believe you need an entry in all of the the URL fields before the OK button becomes available.

Reply