rfs4000 with ap7632 and ap8432

  • 9 January 2020
  • 28 replies
  • 2166 views

Hi all,


I have problem with the rfs4000 I already upgraded the code to 5.9.1.0 and I have 2 APs (ap7632 and ap8432) so I connected these 2 APs direct to the rfs4000 and I can see them online through the dashboard and created SSID with broadcast option but I can’t see any things, tried to setup the static IPs but still the same problem. Anyone has a good guide that can I start with to create the SSIDs with Vlans or any information.  


Thank you and appreciated 


28 replies

Userlevel 6

Ahmed,

 

Have you mapped the SSID that you created to a radio in the AP’s profiles?

Hi Chris, Yes I did everything through cli and gui. Do you have a good guide? 

Userlevel 6

Ahmed,

Try this:

 

Something else that could explain this is not setting the country code in the RF Domain.  Without that, the radios will not turn on.

Userlevel 5

I have attached our Wing 5 Quick Start Guide. 

Userlevel 6

Hello Ahmed,

 

Here’s a link to an article with a checklist of possible reasons your SSID is not being broadcast: 

https://gtacknowledge.extremenetworks.com/articles/Q_A/Why-aren-t-the-APs-broadcasting-the-WLAN-SSID

 

I hope this helps. 

 

Christoph

Hello all,

Thank U for helping me , please see this snapshot.

 

I checked but 2 APs can I see on my Controller, see the below:

 

Regards,

 

Ahmed

Hi Chris,

I did by mapped the SSID  to a radio in the AP’s profiles, but still the same issue.

Userlevel 6

Ahmed,

In the GUI of the controller, show what you are seeing here:

Statistics tab

Expand tree structure on the left and highlight the controller

In the middle column, expand Adoption and select Adopted Devices.

 

Specifically interested in the Status and Errors column

Hi Chris,

please see this snapshot, its version mismatch. 

 

 

Userlevel 6

So that’s the problem.

The mismatch is referring to the firmware that the APs are running.

You FIRST need to either upgrade to downgrade the APs so that they are running the same exact firmware as the controller.  Once that happens, the controller will allow the configuration to be pushed out to the APs.

Hi Chris,

But why I can see them in the dashboard as online.Do you have this Firmware for these APs can I download it.

Hi Chris,

Please see this for ap7632, its already upgraded but the ap8432 isn’t ? so at least the first one would be ok with the controller which is 5.9.4.1-004R?

 

 

Userlevel 6

The APs are simply showing as connected to the controller.  

The APs are also functioning using the current running-config that they have on them (might be a default config, I don’t know)

But until the firmware versions match, the controller intentionally will NOT push out an updated configuration file.

You can check to see if the controller has firmware for the AP.

In the GUI, go to the Operations tab at the top.

On the left, expand and highlight the controller

Look on a second toolbar for a tab called “Adopted Device Upgrade” and select it.

Then just below that, look for a button labeled “Device Image File” and select it

 

Over to the right, you will see a list of the various WING devices.  Find your 2 AP models in that last.

If the Version column says “none”, then the controller doesn’t have the firmware.  If it does, it will list the version (which SHOULD be the same version as the controller).

 

 

Userlevel 6

The 7632 is NOT matching.  It’s 5.9.1.0….and the controller is 5.9.4.1

Hi Chris ,

Could you please send me the firmware for these 2 APs to match with the controller.

Userlevel 6

Ahmed, I cannot.

Access to firmware and other software requires current entitlement with Extreme.  If you do have a current support contract, you can login yourself and download it.

Hi Chris,


To be honest with you, I tried several times but I can’t as the expired support so I tried with my account as you are mentioned but I can’t, it be asked me about the contract support which is expired.

Hi Chris,

Is there any way can I through to get the upgrading the firmware?

Userlevel 6

Does your controller show that it has firmware for those two APs?

Hi Chris,

I tried by enforce them to upgrade by controller but it can notadmin

From where can I check?

Userlevel 6

You can check to see if the controller has firmware for the AP.

In the GUI, go to the Operations tab at the top.

On the left, expand and highlight the controller

Look on a second toolbar for a tab called “Adopted Device Upgrade” and select it.

Then just below that, look for a button labeled “Device Image File” and select it

 

Over to the right, you will see a list of the various WING devices.  Find your 2 AP models in that last.

If the Version column says “none”, then the controller doesn’t have the firmware.  If it does, it will list the version (which SHOULD be the same version as the controller).

Hi Chris,

See the attached below. Its NONE! so how can help me about this.

 

Userlevel 6

Without a support contract, there’s nothing I can do to help with getting firmware for the APs.

Is there any way to downgrade? 

Reply