Header Only - DO NOT REMOVE - Extreme Networks

Roaming issue.


Hello Friends.

Could you help mi with small issue. I have a RFS400 with 8 AP-6521.And i have some problem with that.

Peaople from werehouse work on terminal(gun) with remote destop and sometie when they walk around werehosu wen switching beetwen AP they lost connection to remote destop for 30 sec some time it is happen some times not. ON RFS and AP is WING 5.8.6.0-11R

I have no Idea what is going on. Could you help me?

.

7 replies

Userlevel 4
Hi,
do you check the event-history for messages? show event-history via CLI.

What typ of scanner do you use? Motorola/Symbol/Zebra, check for fusion logs.

What typ of encryption/authentication do you use?
1.- can you check ROSSI on móvil device? Problema with converge? 2.- AP6521 Is a level entry device for a warehouse, then you should take a site survey . 3.- AP with antennas External ?
1.- can you check ROSSI on móvil device? Problema with converge? 2.- AP6521 Is a level entry device for a warehouse, then you should take a site survey . 3.- AP with antennas External ?
hi, have you looked at your channel's on different AP's, is smart-RF enabled or not ?
Userlevel 5
Hi, Kamil

Add the following article for your reference.

why do my wireless clients not roam properly?
https://gtacknowledge.extremenetworks.com/articles/Q_A/why-do-my-wireless-clients-not-roam-properly

Best regards,
Bin
Hello,
Today on my werehous was for couple hours ok, then again 30-60sec dealy on rdp conecction.
I forgot to mention thaht when it was configured on virtualControler there was no problems

Hello Timo,
do you check the event-history for messages? show event-history via CLI.
Yep but it is nothing i thing. I go again with that and send logs tomorow. Maybey you will see with that.

What typ of scanner do you use? Motorola/Symbol/Zebra, check for fusion logs.
We use Motorola MC9100, i checked fusion logs and everything is ok enitaime connected to MAC (ap) and coneccted to network so i think is ok.

What typ of encryption/authentication do you use?
wlan xxx
ssid xxx
vlan 1
bridging-mode tunnel
encryption-type ccmp
authentication-type none
wpa-wpa2 psk 0 password
wpa-wpa2 exclude-wpa2-tkip

Hello, Jesus
1.- can you check ROSSI on móvil device? Problema with converge?
2.- AP6521 Is a level entry device for a warehouse, then you should take a site survey .
This was configured firstyl as VC at commpay external and it was working perfect.
What is ROSSI?

3.- AP with antennas External ?
External

Hello Ignace,
hi, have you looked at your channel's on different AP's, is smart-RF enabled or not ?
Yeah I use 1,6,11 channels with smart-rf

Hello Bin,
I need to go with check this tomorrow.

It is weard thing like today work perfectly couple haours and then some problems.

I am still seachring the problem.

Thanks friends.
hi kamil,

is it only rdp?
what about a permanent ping, does it fail too?

30 seconds sounds like spanning tree

so
- ensure that there is no loop over the rfs4k
- check the log of the backbone switch

nr
richard
Hello guys.
Thanks Richard.
I found the reason, it was 2 switch Connect double (on lan and fibre channel) on AP side. I correct this and problem dissapper.

Thanks for your help.

Reply