Question

Samsung tablets unable to connect to WiNG 4.3: %CC-4-STATIONSSIDERR: Station xx-xx-xx-xx-xx-xx denied association to radio 62 : 2 Byte MU capability field is 4113

  • 21 May 2019
  • 4 replies
  • 318 views

Yes I know it's old - it's going to be updated soon!

Anyway we have some Samsung tablets which are unable to connect to an SSID with WPA2-PSK. The controller reports this message:

%CC-4-STATIONSSIDERR: Station xx-xx-xx-xx-xx-xx denied association to radio 62 : 2 Byte MU capability field is 4113

I've tried disabling WMM with no effect. I've tried WPA/TKIP with no effect.

Can anyone shed any light on this? I haven't really managed to find anything on the web which works.

4 replies

Userlevel 5
Based on the error message, the AP is denying the client based on its advertised 802.11 supported capabilities during the association process.

Are you seeing that some of the same model Samsung tablets are not having this problem and some are?
I would strongly suspect that any of these tablets that are using the same hardware and drivers are all having the same issue....but would be interesting to hear if this is NOT the case.

Can you tell me the specific model of the Samsung tablet?
Userlevel 3
Hi Chris,

Below is the Meaning/Cause:
  • ESSID length is invalid or ESSID not supported on radio
We don't have any other additional info on the error.

You might want to test this client on a simplified/basic WLAN.
Best course of action otherwise is to upgrade to supported code.
Userlevel 5
Hmm...so 802.11 allows a maximum of 32 characters for an ESSID.
If the length of the ESSID is the issue, then this problem is due to a driver issue on the tablet.

Not sure how to interpret "ESSID is not supported on radio" though. That might just be a generic way of the saying that there's something about the ESSID setup that the client doesn't support. :)

But agree...keep dumbing-down the WLAN characteristics one thing at t a time until the tablet is able to connect. There's something about it that the tablet doesn't support.
Thanks to everyone who's replied!

It seems that the tablets do work on later versions (5.8) of WiNG, so I'm putting this down to a "fundamental incompatibility."

I don't have the tablets to hand, unfortunately, so I can't say which model they are.

Fortunately, as I mentioned, we have initiated a project to update the whole wireless estate, so I expect this problem will go away in due course.

Reply