Header Only - DO NOT REMOVE - Extreme Networks

Settings not written to AP-7532 config


Hey,

We are having some problems configuring some AP-7532.
When configuring the AP on het controller, after clicking "OK" and "Commit and Save", the configuration is not saved to the AP.
No error message, and everything still seems to go well.
But after checking the startup-config and running-config of the AP, everything is still default.

Controller: VX9000, running WiNG v5.9
Firmware: 5.9.1.2-006R

Neither the System Name, nor the Profile Name "be_kruind6-ap7532" in the printscreen below are written to the config (current config below the printscreen).



ap7532-A66AF0#show startup-config ! ! Configuration of AP7532 version 5.9.1.2-006R ! ! version 2.5 ! ! client-identity-group default load default-fingerprints ! ip access-list BROADCAST-MULTICAST-CONTROL permit tcp any any rule-precedence 10 rule-description "permit all TCP traffic" permit udp any eq 67 any eq dhcpc rule-precedence 11 rule-description "permit DHCP replies" deny udp any range 137 138 any range 137 138 rule-precedence 20 rule-description "deny windows netbios" deny ip any 224.0.0.0/4 rule-precedence 21 rule-description "deny IP multicast" deny ip any host 255.255.255.255 rule-precedence 22 rule-description "deny IP local broadcast" permit ip any any rule-precedence 100 rule-description "permit all IP traffic" ! mac access-list PERMIT-ARP-AND-IPv4 permit any any type ip rule-precedence 10 rule-description "permit all IPv4 traffic" permit any any type arp rule-precedence 20 rule-description "permit all ARP traffic" ! ip snmp-access-list default permit any ! firewall-policy default no ip dos tcp-sequence-past-window no stateful-packet-inspection-l2 ip tcp adjust-mss 1400 ! ! mint-policy global-default ! meshpoint-qos-policy default ! wlan-qos-policy default qos trust dscp qos trust wmm ! radio-qos-policy default ! ! management-policy default telnet no http server https server ssh user admin password deleted superuser access all snmp-server community 0 private rw snmp-server community 0 public ro snmp-server user snmptrap v3 encrypted des auth md5 0 admin123 snmp-server user snmpmanager v3 encrypted des auth md5 0 admin123 ! nsight-policy default ! profile ap7532 default-ap7532 autoinstall configuration autoinstall firmware crypto ikev1 policy ikev1-default isakmp-proposal default encryption aes-256 group 2 hash sha crypto ikev2 policy ikev2-default isakmp-proposal default encryption aes-256 group 2 hash sha crypto ipsec transform-set default esp-aes-256 esp-sha-hmac crypto ikev1 remote-vpn crypto ikev2 remote-vpn crypto auto-ipsec-secure crypto load-management crypto remote-vpn-client interface radio1 interface radio2 interface ge1 interface vlan1 ip address dhcp ip address zeroconf secondary ip dhcp client request options all interface pppoe1 use firewall-policy default use client-identity-group default logging on service pm sys-restart router ospf adoption-mode controller ! rf-domain default no country-code use nsight-policy default ! self ! ap7532 74-67-F7-A6-6A-F0 radio-count 2 use profile default-ap7532 use rf-domain default hostname ap7532-A66AF0 license AP VIRTUAL_CONTROLLER_DEFAULT_AP_LICENSE no adoption-site no adoption-mode ! ! end [/code] And checking the adoption status of the AP: ap7532-A66AF0# show adoption status Adopted by: Type : VX9000 System Name : VX9000 MAC address : 00-15-5D-C0-E8-55 MiNT address : 12.C0.E8.55 Time : 0 days 16:52:09 ago [/code]

5 replies

Userlevel 3
please can you attach the VX9000 config, and the show adoption history
Userlevel 4
Check "show adoption info". The WiNG have a fallback. If your config have a problem and AP can't adopt after config change, it show a cfg error. AP reboot with the old config.

Other option, AP have a other firmware, in this case it's shown as "version mismatch". You need to upgrade the AP to push the configuration.
Userlevel 3
you can also try to force the configuration to the AP

service force-send-config on
We just found the error by accident: the default gateway on the profile was wrong.
Userlevel 5
i don't think you have an 'auto-provisioning policy'


Reply