Header Only - DO NOT REMOVE - Extreme Networks

Smart RF Power Calibration?

  • 22 October 2018
  • 17 replies
  • 1434 views

Userlevel 3

Hello,

I would like to know why in some RF-Domains the APs adopted in that RF-Domain ignore the minimum and maximum power values.

In an RF-Domain for example, I see that all Access Points are operating at full power. Is there a calibration process to be done?








17 replies

Userlevel 6
Are you sure all the APs have the correct rf-domain policy with "SMART-MANAURA' policy applied to their profile?
Userlevel 3
Are you sure all the APs have the correct rf-domain policy with "SMART-MANAURA' policy applied to their profile? Hi Robert,

On Profile? Which option in the Profile must be checked for SMART RF to work?


Userlevel 3
Smart-RF is generating logs.


Userlevel 3
Help-me engineers




Userlevel 6
Help-me engineers




Can you show me output of CLI command 'sh run | in rf-domain' on ap that is showing radio in max power?

Userlevel 3
Help-me engineers




Good morning!

AP-11-SALA-DE-DESCANSO#sh run | in rf-domain
rf-domain-manager capable
rf-domain RF-MANAUARA
use rf-domain RF-MANAUARA

Userlevel 3
Help-me engineers




https://pastebin.com/BcDCzx8N

Smart-rf-config

https://pastebin.com/TzCAysuA
Userlevel 3
On this site we use ap7522.
Userlevel 4
Hi Richard,

Based on your initial screen shot smart-rf is not running.
Note:
All APs should not be on channels 1 & 36.
If code is lower than 5.9.0 i would advise an upgrade to later code.
If on 5.9.2 and above please un-check select shutdown



Can you also re-enable neighbor recovery?

If after 10-40 minutes of making the changes you are not seeing any changes please clear the smart-rf config.
Operations-> smart-rf -> -> clear config.
Note: this action may be disruptive to wireless clients.

See smart-rf guide for more details.
https://www.extremenetworks.com/support/documentation/smartrf/

If issue still persist after above changes I would recommend opening a support case.

Good morning, Daren.

Not have success in "clear config" on Smart RF.

We clear startup config and see operation w/ Smart RF. Before, we backup dump files for analysis w/ GTAC.
Userlevel 6
Hi Richard,

Based on your initial screen shot smart-rf is not running.
Note:
All APs should not be on channels 1 & 36.
If code is lower than 5.9.0 i would advise an upgrade to later code.
If on 5.9.2 and above please un-check select shutdown



Can you also re-enable neighbor recovery?

If after 10-40 minutes of making the changes you are not seeing any changes please clear the smart-rf config.
Operations-> smart-rf -> -> clear config.
Note: this action may be disruptive to wireless clients.

See smart-rf guide for more details.
https://www.extremenetworks.com/support/documentation/smartrf/

If issue still persist after above changes I would recommend opening a support case.

Hello Robert!

5.9.1.5
Userlevel 6
Hi Richard,

Based on your initial screen shot smart-rf is not running.
Note:
All APs should not be on channels 1 & 36.
If code is lower than 5.9.0 i would advise an upgrade to later code.
If on 5.9.2 and above please un-check select shutdown



Can you also re-enable neighbor recovery?

If after 10-40 minutes of making the changes you are not seeing any changes please clear the smart-rf config.
Operations-> smart-rf -> -> clear config.
Note: this action may be disruptive to wireless clients.

See smart-rf guide for more details.
https://www.extremenetworks.com/support/documentation/smartrf/

If issue still persist after above changes I would recommend opening a support case.

We have ap650 adopted in this vx. On ap7632 we use 5.9.2.4 VC.
Userlevel 6
Hi Richard,

Based on your initial screen shot smart-rf is not running.
Note:
All APs should not be on channels 1 & 36.
If code is lower than 5.9.0 i would advise an upgrade to later code.
If on 5.9.2 and above please un-check select shutdown



Can you also re-enable neighbor recovery?

If after 10-40 minutes of making the changes you are not seeing any changes please clear the smart-rf config.
Operations-> smart-rf -> -> clear config.
Note: this action may be disruptive to wireless clients.

See smart-rf guide for more details.
https://www.extremenetworks.com/support/documentation/smartrf/

If issue still persist after above changes I would recommend opening a support case.

Yes! We use ap7632 to work acting with VC because this limitation! Ap622 have support to WiNG 5.9.2, ap650 no.
Userlevel 3
Solved! I erased startup config. Smart RF works fine now!

Reply