Header Only - DO NOT REMOVE - Extreme Networks

udhcpc[1657]: sendto: Network is down


Userlevel 2
I'm having this kind of log in my AP4511 Access point, "May 24 15:33:29 2016: %DAEMON-3-ERR: udhcpc[1657]: sendto: Network is down"



please help!

thanks

5 replies

Userlevel 6
Marlon,

Can you post the AP4511 device configuration and profile? A "show run" ran directly from the AP should suffice.

I suspect that the AP is trying to relay a DHCP request to an interface that is either not active or not present on the AP. Possibly vlan201.
Userlevel 2
Hi Chad,

below are the output of "show run" command

Powered by Extreme Networks & Xtreme Works, Inc. Welcome to CLI

MayniladTestAP#show run

!
! Configuration of AP4511 version 5.5.0.0-090R
!
!
version 2.3
!
!
ip access-list BROADCAST-MULTICAST-CONTROL
permit tcp any any rule-precedence 10 rule-description "permit all TCP traffic"
permit udp any eq 67 any eq dhcpc rule-precedence 11 rule-description "permit DHCP replies"
deny udp any range 137 138 any range 137 138 rule-precedence 20 rule-description "deny windows netbios"
deny ip any 224.0.0.0/4 rule-precedence 21 rule-description "deny IP multicast"
deny ip any host 255.255.255.255 rule-precedence 22 rule-description "deny IP local broadcast"
permit ip any any rule-precedence 100 rule-description "permit all IP traffic"
!
mac access-list PERMIT-ARP-AND-IPv4
permit any any type ip rule-precedence 10 rule-description "permit all IPv4 traffic"
permit any any type arp rule-precedence 20 rule-description "permit all ARP traffic"
!
firewall-policy default
no ip dos tcp-sequence-past-window
storm-control broadcast level 10 ge 1
no ip-mac conflict
no ip-mac routing conflict
dhcp-offer-convert
no stateful-packet-inspection-l2
no flow dhcp stateful
alg sip
!
!
mint-policy global-default
mtu 1396
!
wlan-qos-policy Corporate
qos trust dscp
qos trust wmm
!
radio-qos-policy default
admission-control best-effort max-clients 128
admission-control best-effort max-roamed-clients 128
!
aaa-policy 802dot1x
authentication server 1 host 172.18.2.110 secret 0 password
--More-- authentication server 1 proxy-mode through-controller
authentication protocol mschapv2
!
aaa-policy corporate
authentication server 1 host 172.18.1.151 secret 0 wireless
authentication server 1 proxy-mode through-controller
!
aaa-policy guest1
authentication server 3 onboard controller
authentication server 3 timeout 60 attempts 10
!
aaa-policy test
authentication server 1 host 172.18.1.151 secret 0 wireless
authentication server 1 proxy-mode through-controller
authentication protocol mschapv2
!
dns-whitelist guest
permit 172.18.1.12
permit 172.21.7.248
permit 172.18.1.11
permit 208.67.220.220
permit 172.25.15.247
permit 172.18.2.110
permit 208.67.222.222
permit 172.21.7.246
permit 8.8.8.8
permit 172.40.200.12
!
dns-whitelist test
permit 172.18.1.12
permit 172.25.14.29
permit 172.18.1.11
permit 172.25.15.247
permit 172.25.15.248
permit 172.18.1.151
permit 172.18.1.123
!
captive-portal corporate
inactivity-timeout 86400
server host 172.25.15.247
server mode centralized
webpage internal org-name Maynilad Water Services, Inc.
webpage internal org-signature Maynilad Water Services, Inc. All Rights Reserved.
--More-- webpage internal login description Please enter your Active Directory credentials
webpage internal login footer Please contact the ServiceDesk for your Active Directory credentials
webpage internal login header Welcome to Maynilad BYOD Wireless LAN Service
webpage internal login title Bring Your Own Device Login Page
webpage internal welcome header Welcome. You are now connected to Maynilad Network.
webpage internal welcome title BYOD User Welcome Page
webpage internal fail description Either your Active Directory credentials are invalid, or your session has ended.
webpage internal fail footer Please contact the Administrator
webpage internal fail title BYOD User Failed Page
webpage internal agreement title BYOD User Agreement Page
webpage internal no-service title BYOD User No Service Page
use aaa-policy corporate
use dns-whitelist test
!
captive-portal guest1
inactivity-timeout 900
server host 172.25.15.247
server mode centralized
webpage internal org-name Maynilad Water Services, Inc.
use aaa-policy guest1
use dns-whitelist guest
!
captive-portal guest2
inactivity-timeout 1800
server host 172.25.15.247
server mode centralized
webpage-location external
webpage external login http://wifiportal1.mayniladwater.com.ph:880/guest2/login.html
webpage external welcome http://netauth02.mayniladwater.com.ph/allowed/
webpage external acknowledgement http://wifiportal1.mayniladwater.com.ph:880/guest2/fail.html
webpage external no-service http://netauth02.mayniladwater.com.ph/allowed/
webpage internal org-name Maynilad Water Services, Inc.
webpage internal login header Welcome to Consultant Wireless LAN Service
webpage internal login title Consultant Login Page
use aaa-policy test
use dns-whitelist guest
logout-fqdn logout.mayniladwater.com.ph
!
wlan MayniladTest
description Corporate
ssid Maynilad802.1x
vlan 400
bridging-mode local
--More-- encryption-type ccmp
authentication-type eap
wireless-client hold-time 180
wireless-client inactivity-timeout 86400
wireless-client vlan-cache-ageout 600
wpa-wpa2 psk 0 password
wpa-wpa2 preauthentication
wpa-wpa2 handshake timeout 2000
wpa-wpa2 handshake attempts 5
use wlan-qos-policy Corporate
use aaa-policy 802dot1x
use captive-portal corporate
use ip-access-list in BROADCAST-MULTICAST-CONTROL
use mac-access-list in PERMIT-ARP-AND-IPv4
!
smart-rf-policy Extreme
sensitivity low
channel-width 5GHz auto
smart-ocs-monitoring frequency 5GHz 10
smart-ocs-monitoring frequency 2.4GHz 10
smart-ocs-monitoring sample-count 5GHz 7
smart-ocs-monitoring sample-count 2.4GHz 7
smart-ocs-monitoring extended-scan-frequency 5GHz 7
smart-ocs-monitoring extended-scan-frequency 2.4GHz 7
no smart-ocs-monitoring power-save-aware 5GHz
no smart-ocs-monitoring power-save-aware 2.4GHz
interference-recovery client-threshold 30
interference-recovery channel-switch-delta 5GHz 30
interference-recovery channel-switch-delta 2.4GHz 30
coverage-hole-recovery interval 5GHz 45
coverage-hole-recovery interval 2.4GHz 45
coverage-hole-recovery coverage-interval 5GHz 30
coverage-hole-recovery coverage-interval 2.4GHz 30
coverage-hole-recovery client-threshold 5GHz 5
coverage-hole-recovery client-threshold 2.4GHz 5
interference-recovery channel-hold-time 7200
neighbor-recovery power-hold-time 3600
!
dhcp-server-policy guest
dhcp-pool guest2
network 172.21.9.0/24
address range 172.21.9.1 172.21.9.245
lease 0 8
--More-- default-router 172.21.9.247
dns-server 172.18.1.11 172.18.1.12
dhcp-pool guest1
network 172.21.8.0/24
address range 172.21.8.1 172.21.8.245
lease 0 5
default-router 172.21.8.247
dns-server 8.8.8.8 8.8.4.4
!
!
management-policy default
no http server
https server
no ftp
ssh
user jokong password 1 ea2323727ca47b17291767d6031cac57c4748c659588b76d951178e8c74187b6 role superuser access all
user ronald password 1 c144a2dc79cf746938a860d84aee845d807967042364b3c49f0155cb676350bf role superuser access all
user admin password 1 3b3b7bc1814a03c69b628930faad0daa26dfb0d3a532d6464bb5571c4c1eb219 role superuser access all
user mdepasion password 1 259cb5d2627dd1cd976f65cd4e2a8c52ebaf0289e6b0c63438e645eb20620395 role superuser access web
user mmarquez password 1 b7387c19998b9a9544a8824527d74a476854dc0ca4f58bf9a9aab151d52008ef role superuser access all
user max password 1 6e0a7013e20e6433a80a7548947a81115a9a4a8004535c2179f84795a9af37a9 role superuser access all
user helpdesk password 1 5d5f068f8175b48175605be849cb0f490d90c4df48c8bad17f2a45f3b44ee5d8 role web-user-admin
user najusay password 1 1e33717f73874a92b930dcd876981b4b7434095d6203fe8d4ce76fa8604f9116 role superuser access all
user callamas password 1 5f52f63495b92fd25e26cf4336689b2bd5b56609dc2ed0d7f62d0f8962c5bf2d role superuser access all
user operator password 1 f455b5fe89ab1304d68833e5f6186394463d603f16d50ef9f8e95fc26c04c70e role monitor access all
snmp-server community 0 public ro
snmp-server user snmpoperator v3 encrypted des auth md5 0 operator
snmp-server user snmptrap v3 encrypted des auth md5 0 admin123
snmp-server user snmpmanager v3 encrypted des auth md5 0 admin123
idle-session-timeout 10
banner motd Powered by Extreme Networks & Xtreme Works, Inc. \nWelcome to CLI \n
restrict-access host 172.25.4.101 subnet 172.21.200.0/24 172.18.1.78/16 172.25.0.0/20
!
profile ap4511 AP4511-test
mint level 1 area-id 5
area "Conference rm"
floor "Second Floor"
ip default-gateway 172.25.15.246
autoinstall configuration
autoinstall firmware
interface radio1
power 20
data-rates custom basic-6 basic-9 basic-12 basic-18 basic-24 basic-36 basic-48 basic-54 mcs-1s mcs-2s
--More-- beacon period 200
beacon dtim-period 1
no dynamic-chain-selection
max-clients 128
interface up1
switchport mode trunk
switchport trunk native vlan 400
switchport trunk native tagged
switchport trunk allowed vlan 201,400
use ip-access-list in BROADCAST-MULTICAST-CONTROL
ip dhcp trust
qos trust dscp
qos trust 802.1p
no cdp receive
no cdp transmit
no lldp receive
no lldp transmit
interface fe1
ip dhcp trust
qos trust dscp
qos trust 802.1p
interface fe2
ip dhcp trust
qos trust dscp
qos trust 802.1p
interface fe3
ip dhcp trust
qos trust dscp
qos trust 802.1p
interface fe4
ip dhcp trust
qos trust dscp
qos trust 802.1p
interface vlan1
ip address dhcp
ip address zeroconf secondary
ip dhcp client request options all
shutdown
interface vlan201
use ip-access-list in BROADCAST-MULTICAST-CONTROL
ip helper-address 172.18.1.151
interface vlan400
description Local
--More-- interface pppoe1
use dhcp-server-policy guest
use firewall-policy default
use captive-portal server corporate
use captive-portal server guest1
use captive-portal server guest2
ntp server 172.18.1.12 autokey
rf-domain-manager capable
logging on
controller host 172.25.15.248 pool 1 level 2
controller host 172.25.15.247 pool 1 level 2
controller vlan 400
no cdp run
no lldp run
no lldp med-tlv-select inventory-management
service pm sys-restart
memory-profile adopted
!
rf-domain ITS_Domain
location "ITS 2nd Floor"
timezone Asia/Hong_Kong
country-code ph
use smart-rf-policy Extreme
control-vlan 400
!
ap4511 00-04-96-6F-2E-2C
use profile AP4511-test
use rf-domain ITS_Domain
hostname MayniladTestAP
mint mlcp vlan
ip default-gateway 172.40.200.2
interface radio1
wlan MayniladTest bss 1 primary
interface up1
switchport mode trunk
switchport trunk native vlan 400
switchport trunk native tagged
switchport trunk allowed vlan 400
interface vlan400
ip address dhcp
controller host 172.25.15.248 pool 1 level 2
controller host 172.25.15.247 pool 1 level 2 force
controller vlan 400
--More-- controller hello-interval 1 adjacency-hold-time 2
!
!
end
Userlevel 6
Marlon,

It looks like you have configured an IP-helper address on vlan201 but vlan201 does not have an L3 interface IP address assigned. I suspect that without an IP address on this interface the DHCP traffic cannot be relayed to the helper address and may be the source of the error. You could try removing the ip helper configuration to see if this clears the error.
Userlevel 2
Hi Chad,

Your suggestion is correct. thanks!
Userlevel 6
I created the following GTAC Knowledge Article to document the meaning of these errors: Receiving "%DAEMON-3-ERR: udhcpc[1657]: sendto: Network is down" error message on Altitude Access Point

Reply